Getting Started with Microsoft® Office X
# Table of Contents

## Introduction
- Introducing Office X for Mac ................................................................. 2
- Improvements in Office X ......................................................................... 3
- Time-saving tools in Office X ................................................................. 4
- Switching identities in Office X .............................................................. 5
- Getting the information you need ........................................................... 6

## Word
- Introducing Word X for Mac ................................................................. 8
- What’s new in Word X ............................................................................ 8
- Word X basics .......................................................................................... 9
- Putting Word X to work .......................................................................... 14
  - Write a research paper or report ......................................................... 14
  - Work together on a document ............................................................ 18
  - Create a Web page .............................................................................. 20
  - Create a flyer .................................................................................... 23
  - Create a form .................................................................................... 27
  - Create custom stationery ................................................................. 31
  - Create and print an envelope ............................................................ 33
  - Create mailing labels ........................................................................ 34

## Excel
- Introducing Microsoft Excel X .............................................................. 39
- What’s new in Excel X ............................................................................ 39
- Excel X basics .......................................................................................... 40
- Putting Excel X to work ........................................................................ 46
  - Sort and filter a list ........................................................................... 47
  - Learn how cell formats affect the way Excel sorts numbers .............. 53
Use worksheet functions to track financial data..............................54
Chart and forecast sales data, and then publish it on the Web ..........58
Forecast the outcomes of expanding a business..........................63
Create a template...........................................................................69

**PowerPoint**

Introducing Microsoft PowerPoint X for Mac...............................81
What’s new in PowerPoint X............................................................81
PowerPoint X basics ......................................................................83
Putting PowerPoint X to work......................................................90
  Create a photo album movie ......................................................90
  Create a self-running show......................................................95
  Create a presentation by using the AutoContent Wizard ..........97
  Create a presentation by using a presentation design ..........106
  Create a background soundtrack for a presentation .........110

**Entourage**

Introducing Entourage X for Mac..................................................115
What’s new in Entourage X.............................................................115
Entourage X basics ........................................................................117
Putting Entourage X to work.......................................................124
  Personalize the Address Book with pictures .......................124
  Create and manage a list of tasks .............................................125
  Create a note and link it to a task ..........................................127
  Add a one-time event to the Calendar ..................................128
  Invite someone to an event .....................................................129
  Add a recurring event to the Calendar .................................131
  Personalize your Calendar by adding holidays to it .............132
  Organize your contacts in the Address Book ......................133
  Send a message to everyone in a group ..............................135
**Internet Explorer**

Introducing Internet Explorer 5.1 for Mac ................................................137
What’s new in Internet Explorer 5.1..........................................................137
Internet Explorer 5.1 basics .......................................................................138
Putting Internet Explorer 5.1 to work....................................................143
  Subscribe to your favorite Web pages.................................................143
  Collect the best of the Web...............................................................145
  Research a topic on the Web ...........................................................147
  Track bids at an online auction .......................................................149

**Office**

Introduction ...............................................................................................154
Tasks using multiple Office X programs................................................154
  Create a family reunion planning kit.................................................154
  Create a presentation with animated charts....................................160
Introducing Office X for Mac ................................................................. 2
Improvements in Office X ..................................................................... 3
Time-saving tools in Office X ................................................................. 4
Switching identities in Office X ............................................................. 5
Getting the information you need .......................................................... 6
Introducing Office X for Mac

Microsoft® Office X for Mac® gives you a suite of productivity programs for completing everyday tasks at the office, at home, and at school. Enhanced and improved to run perfectly on Apple’s new Mac OS X operating system, Office X is designed to help you communicate more efficiently, increase productivity, and make it easier, faster, and more fun than ever to complete your projects. The chapters in this guide introduce you to:

**Microsoft® Word X for Mac®**  This powerful word processing program is easy to use. If you’re new to Word, you’ll find that you can easily create letters, reports, and other documents. If you’ve used Word before, you might want to explore a few of its sophisticated features — Data Merge Manager and customizable templates, for example — which allow you to efficiently create such complex documents as bulk mailings or product catalogs.

**Microsoft® Excel X for Mac®**  This feature-rich analysis and spreadsheet program helps you evaluate, calculate, and analyze data. At home, you can use Excel to create monthly budgets or evaluate a car loan. At the office, you can use other advanced features to manage, track, and chart critical business data.

**Microsoft® Entourage™ X for Mac®**  This comprehensive e-mail and personal information manager (PIM) helps you communicate with others, manage your personal information, and keep track of your busy schedule — all in one easy-to-use program. Entourage X includes many new and improved features that let you easily create and display your messages, calendar events, contacts, tasks, notes, and custom views.

**Microsoft® PowerPoint® X for Mac®**  This presentation graphics program helps you create attention-grabbing presentations and memorable slide-show movies for home or office. When you use PowerPoint X, it's easy to liven up your business meetings with animated charts, or create a video scrapbook of your kids to show relatives.
In addition to the productivity tools in Office X, this Getting Started guide also covers:

**Microsoft® Internet Explorer 5.1**  This ground-breaking Web browser, built exclusively for the Macintosh platform, is simple to install, manage, and use. Whether you’re searching for new information or browsing your favorite Web sites, Internet Explorer helps you make the most of the World Wide Web.

A final chapter shows you some ways to work on tasks that use more than one program. The programs in the Office suite are designed to work seamlessly together, and the tasks in this final chapter illustrate how to use them together.

As you step through this guide, you'll find information about the new features in each program, a Basics section for those who are new to Office, and some examples of real-world tasks to give you new ideas about how to use Office X. You can also obtain the sample files used in the sample tasks and read more articles about Office X by clicking the link below (or by typing this address into the address bar of your browser) [http://www.microsoft.com/mac/resources/booklinks.asp](http://www.microsoft.com/mac/resources/booklinks.asp).

### Improvements in Office X

Office X provides many new features throughout the suite, and many existing features are even better and easier to use. The chapters that follow describe the new features of each program, providing scenarios, procedures, and tips on how to use them. You’ll find the following improvements in Office X:

**Mac OS X look and feel**  Office X takes advantage of the fresh, new design of Mac OS X — incorporating the “Aqua” interface, an innovation that makes features easier to find and use.

**Stability and responsiveness**  Office X uses key components of the modern Mac OS X architecture, resulting in a suite of programs that are more stable and responsive than ever.


**Compatibility with AppleWorks 6 and FileMaker Pro**  Office X now works with AppleWorks 6.0 documents, so you can import documents into Word X. Through the continued support of FileMaker Pro, you can also now connect to FileMaker Pro servers.

**Online Help improvements**  Find Help faster! Help now includes full-text search, a feature that lets you search for Help topics containing specific words by simply typing a word or two rather than a full sentence in either the Office Assistant balloon or in the Help Viewer.
Time-saving tools in Office X

Tools on the Web  Microsoft Office helps you increase your productivity by providing easy access to Office Tools on the Web. Office Tools on the Web offers electronic services from the Microsoft Office Web site. For example, you can use the Tools on the Web directory services to look up contact information, add this information to Microsoft Entourage or find maps to import to your Word document. Other resources in Tools on the Web include online templates, clip art, and reference services. You’ll also find plenty of Office X productivity articles and downloads by visiting the Mactopia Web site at http://www.microsoft.com/mac. To access Tools on the Web, click Tools on the Web on the Tools menu in any Office X program.

Formatting Palette  All formatting tools throughout Office X are found on a single, improved, context-sensitive palette. You’ll work faster and more efficiently — without having to search for commands on toolbars and pop-up menus. The Formatting Palette automatically displays the appropriate tools for the task at hand. For example, when you select text, the Formatting Palette displays text-formatting commands. If you then select a picture, it dynamically changes to display picture-editing commands.

![Formatting Palette](image)

- Font
  - Style: Normal
  - Name: Times
  - Size: 12
  - Font color: 

- Text formatting:
  - Bold (B)
  - Italic (I)
  - Underline (U)
  - Strike-through (S)
  - Superscript ( sup)
  - Subscript ( sub)

- Font size and style:
  - A
  - A

- Lists:
  - Bulleted
  - Numbered

- Alignment and Spacing
  - Center
  - Left
  - Right

- Borders and Shading
  - Solid
  - Dashed
  - Double

- Document
**Project Gallery**  The task-based Project Gallery lets you find the right document, template, or wizard for creating any Office X project. You can easily browse and choose from dozens of invoices, catalogs, newsletters, journals, and other document samples. You can also base new documents on ones you've already created by using the new Based on Recent feature. Each time you select a file from the Based on Recent category in the Project Gallery, you create a new document with the same text, layout, and formatting as the previous document.

---

**Switching identities in Office X**

If more than one person uses your computer, you can set up separate identities so that each person can configure his or her own preferences. Personal information is stored for each user of the computer, and these individual settings are used in each Office program.

In Entourage, this feature ensures that each person sees only his or her own messages, calendar events, and other items, without logging on to the computer as a separate user. In Microsoft Word, Excel, and PowerPoint, the active identity determines the author of a document. The active identity also determines which contact information appears in documents created by using templates, such as the return address for a letter created in Word. Because you can flag and receive a reminder to follow up on any Office document, identities also ensure that each person receives reminders for only his or her own documents.

For more information about Office identities, search for the topic "About identities" in Entourage online Help.
Getting the information you need

The Microsoft Mactopia Web site contains the latest information about Office X for Mac, such as product updates, downloads, news and updates, and other resources to help you get the most from your software. For example, you might want to download the Microsoft Remove Office 2001 tool, or a trial version of Scholastic's The Magic School Bus®. You can visit Mactopia by clicking **Visit the Mactopia Web Site** on the **Help** menu in any Office X program, or by typing the URL **http://www.microsoft.com/mac** into the address bar of your browser.
Introducing Word X for Mac ................................................................. 8
What’s new in Word X ................................................................. 8
Word X basics ................................................................. 9
Putting Word X to work ......................................................... 14
  Write a research paper or report ........................................ 14
  Work together on a document ........................................ 18
  Create a Web page ........................................................... 20
  Create a flyer ................................................................. 23
  Create a form ................................................................. 27
  Create custom stationery .................................................. 31
  Create and print an envelope ......................................... 33
  Create mailing labels ....................................................... 34
Introducing Word X for Mac

Microsoft® Word X for Mac® is a word processing and publishing program for creating home, business, and school documents. The chapter is divided into three major sections:

**What's new in Microsoft Word X**  A quick overview of product enhancements and new features.

**Word X basics**  A head start on using many of the most basic features, specially selected for those who are new to Word.

**Putting Word X to work**  A sampling of the many tasks you can perform with Word X, and steps to help you accomplish them.

In addition to exploring this Getting Started guide, you can find more information about Word in Word Help (on the Help menu, click Search Word Help or Word Help Contents), and on the Mactopia Web site at [http://www.microsoft.com/mac](http://www.microsoft.com/mac).

What’s new in Word X

If you’ve used Word before, you might want to know what’s changed. The newest version, Word X, offers a number of advanced features that make it even easier to create professional documents, letters, Web pages, and other printed or online material:

**Multi-selection**  In Word X, you can select multiple items in paragraphs, lists, or table cells that aren’t next to each other. Select the first item, then hold down the `Shift` key, and select any additional items you want to change or format all at once. You can also use Multi-selection when finding and replacing text or formatting.

**Clear Formatting**  You can use Clear Formatting to quickly remove and reset formatting for specific characters and paragraphs. Clear Formatting removes any manually-applied character and paragraph formatting, and resets the default text style.

**Office Address Book and Contact toolbar**  Word X provides several new and convenient integration features with Microsoft® Entourage™ X for Mac®. You can use the Contact toolbar to add or manage your contacts in the Office Address Book, and to insert contact information directly into documents. You can also use the Office Address Book as your data source to send information in e-mail using Word’s new Data Merge Manager.

**Data Merge Manager**  The Data Merge Manager makes it easy to create form letters, labels, envelopes, catalogs, and other documents you want to share with others within one simplified window. When you use the Office Address Book as your data source, Word X offers new query options to select only the records you want to include in the data merge. You can also use the Data Merge Manager to select specific contacts from the Office Address Book, and to send your form letters as e-mail messages.
Help improvements  Find Help faster! Help now includes full-text search, a feature that lets you search for Word Help topics containing specific words. For example, to get Help about how to create a newsletter, type newsletter in the Assistant balloon or the Search pane in the Help window. And when you find the topic you’re looking for, you can print it for quick-and-easy reference.

Word X basics

If you are new to Word, here are some of the most important areas to learn about:

- Create new documents
  - Create a new blank document
  - Create a new document based on a template or wizard
- About paragraph and character styles
  - Apply a paragraph or character style
  - Use double line spacing
  - Create a numbered or bulleted list
- Setting up your document for printing
  - Change the page margins
  - Select the page orientation
  - Select the paper size

Create new documents

Now that you are ready to start learning the Word X basics, you can start by creating a new document. There are two ways to create a new document: You can create a new blank document or create a new document based on a template. Templates help you to create specific types of documents, such as menus, letters, catalogs, and Web pages. This section covers how to:

- Create a new blank document
- Create a new document based on a template or wizard
Create a new blank document

- In the Project Gallery, click Blank Documents in the Category list, and then click Word Document.

Note When you first open Word, the Project Gallery opens. You can also open the Project Gallery any time by clicking Project Gallery on the File menu.

Create a new document based on a template or wizard

1. In the Project Gallery, select Word Documents on the Show pop-up menu.
2. In the Category list, select the type of document you want to create.
3. Double-click the template or wizard you want to use.

About paragraph and character styles

A style is a set of formatting characteristics that you can apply to text in your document to quickly change its appearance. When you apply a style, you apply a whole group of formatting in one simple task. For example, you may want to format the title of a report to make it stand out. Instead of taking three separate steps to format your title with a different font and font size that is center-aligned, you can achieve the same result in one step by applying the Title style.

When you start Microsoft Word, the new blank document is based on the Normal template, and text that you type uses the Normal style. This means that when you start typing, Word uses the font, font size, line spacing, text alignment, and other formatting currently defined for the Normal style. The Normal style is the base style for the Normal template, meaning that it’s a building block for other styles in the template.

There are a number of other styles besides Normal available in the Normal template. A few basic ones are shown in the Style list on the Formatting Palette under Font. You can preview and select other styles: Click Style on the Format menu, and then click All styles on the List pop-up menu.

This section covers how to:

- Apply a paragraph or character style
- Use double line spacing
- Create a numbered or bulleted list
Apply a paragraph or character style

1. Do one of the following:
   - To apply a paragraph style, click the paragraph or select the group of paragraphs you want to change.
   - To apply a character style, click the word or select the words you want to change.

2. On the Formatting Palette, under Font, select a style from the Style box.

For more information about paragraph and character styles, search for the topic “About formatting text by using styles” in Word Help.

Use double line spacing

Double line spacing refers to the vertical space between lines of text in a document.

1. Select the paragraph you want to use double line spacing in.
2. On the Formatting Palette under Alignment and Spacing, click Double Space next to Line spacing.

Create a numbered or bulleted list

1. Position the cursor where you want to start a list.
2. On the Formatting Palette, click Numbering or Bullets under Font.
3. Type the text for your list.
   Each line begins with a number or bullet.
4. After you type your list, click Numbering or Bullets on the Formatting Palette to end the list.

Tips

- To end a list, press RETURN twice.
- To modify the style of a list: select the list, click Bullets and Numbering on the Format menu, and then choose the options you want.
Setting up your document for printing

Now that you’ve created a document, you can print it. The following procedures outline some of the very basic things you can do when you print Word documents. For more information about printing documents, search for “Print a document” or “About making the document you see on the screen match the printed document” in Word Help. This section covers how to:

- Change the page margins
- Select the page orientation
- Select the paper size

Change the page margins

1. On the View menu, select Page Layout.

2. Point to a margin boundary on the horizontal ruler or vertical ruler. When the pointer changes to a double-headed arrow, drag the margin boundary.

Tips

- To specify exact margin measurements, hold down OPTION as you drag the margin boundary; the ruler displays the measurements of the margins. If you prefer to type the measurements, click Document on the Format menu, click the Margins tab, and then set the margins you want.

- To change the margins for part of a document, select the text, click Document on the Format menu, click the Margins tab, and then set the margins you want. On the Apply to pop-up menu, click Selected text. Word automatically inserts section breaks (next page) before and after the text with the new margin settings. If your document is already divided into sections, you can click in a section or select multiple sections, and then change the margins.
Select the page orientation

2. Under Orientation, click the orientation you want.

**Tip** To change the page orientation for part of a document, select the pages, and then change the orientation as usual. On the Settings pop-up menu, click Microsoft Word. On the Apply Page Setup settings to pop-up menu, click Selected text. Word automatically inserts section breaks before and after the pages with the new orientation. If your document is already divided into sections, you can click in a section or select multiple sections, and then change the orientation.

Select the paper size

2. Select a paper size on the Paper Size pop-up menu.

**Tips**

- To change the paper size for part of a document, select the pages and then change the paper size as usual. On the Settings pop-up menu, click Microsoft Word. On the Apply Page Setup settings to pop-up menu, click Selected text. Word automatically inserts section breaks before and after the pages with the new paper size. If your document is already divided into sections, you can click in a section or select multiple sections, and then change the paper size.

- If you want to specify a custom paper size, click Microsoft Word on the Settings pop-up menu. Click Custom, and then enter the page dimensions on the Width and Height pop-up menu.

Now that you’ve reviewed some of the basic ways to work with Word, you’re ready to try some more advanced tasks. The next section shows you how.
Putting Word X to work

This section contains some real-world scenarios for using Word X. Many of the scenarios are based on a particular task or way to use Word. You can use these suggestions as a starting point. As you become better acquainted with Word X, you’ll find many other ways to get your tasks done faster and easier.

The following scenarios are included in this section:

- Write a research paper or report
- Work together on a document
- Create a Web page
- Create a flyer
- Create a form
- Create custom stationery
- Create and print an envelope
- Create mailing labels

Write a research paper or report

Whether you’re a student or a professional, Word gives you all the tools you need to organize, write, and format a long research paper or report from outline to title page. This scenario covers how to:

- Create an outline
- Convert outlined points to headings
- Add a title page
- Number the pages in your document
- Create a table of contents
- Insert a footnote or an endnote
Create an outline

2. On the View menu, click Outline.
3. Type the main points of your outline, pressing RETURN after each entry.
4. On the Outlining toolbar, click Promote and Demote to adjust the levels of your outline topics.

For more information about outlines, search for the topic “Organize a new document by using outline view” in Word Help.

Convert outlined points to headings

Word automatically converts your outlined points into heading styles. Your new headings and subheadings create the structure of your paper and can also be used later to create a table of contents.

1. When you’re satisfied with the organization of your outline, on the View menu click Page Layout.
   In Page Layout view, Word converts your outline into various levels of heading styles.
2. Write the body of your paper and insert any graphs, charts, or other images you want.

   Tip   Click Spelling and Grammar on the Tools menu to have Word check the spelling and grammar in your paper.
For more information about paragraph and character styles, see “About paragraph and character styles” on page 10 in this guide.

Now that you have your basic document, let’s add some finishing touches — a title page, pages numbers, and a table of contents.

Add a title page
Give your paper a professional look with a nicely produced title page.

1. Click at the beginning of your document, and then type the text you want for the title page.
2. On the Insert menu, point to Break, and then click Page Break.
3. To prevent the title page text from appearing in the table of contents, select the title page text, and then on the Formatting Palette, select Normal in the Style box.
4. Use the Formatting Palette to select font name, size, style, color, and alignment for the title page text.

Number the pages in your document

1. Click on the first page of your document.
2. On the Insert menu, click Page Numbers.
3. On the Position pop-up menu, click Bottom of page (Footer) or Top of page (Header).
4. Select any other options that you want.

Tip If you don’t want a page number to appear on the first page of your document, clear the Show number on first page check box.

For more information about page numbering, search for the topic, “Add page numbers” in Word Help.

Create a table of contents
You can build a table of contents based on the heading styles in your document.

1. In your document, click where you want to insert the table of contents.
2. On the Insert menu, click Index and Tables, and then click the Table of Contents tab.
3. In the Show levels box, enter the number of heading levels you want to include in the table of contents, and then click OK.
**Tips**

- To update a table of contents, select it, and then press **F9**.
- You may want to insert a page break before and after the table of contents. On the **Insert** menu, point to **Break**, and then click **Page Break**.

Your report is almost done. As a final step, you might want to add footnotes or endnotes to your report to credit your sources or add an explanation to something you’ve mentioned in the body of your report. The next procedure shows you how.

**Insert a footnote or an endnote**

A footnote or an endnote consists of two linked parts — the note reference mark and the corresponding note text. You can automatically number marks or create your own custom marks. When you add, delete, or move notes that are automatically numbered, Word renumbers the note reference marks.

You can add note text of any length and format note text just as you would any other text. You can customize note separators, the lines that separate the document text from the note text.

1. In Page Layout view (**View** menu), click where you want to insert the note reference mark.
2. On the **Insert** menu, click **Footnote**.
3. Under **Insert**, click **Footnote** or **Endnote**.
4. Under **Numbering**, click the option you want, and then click **OK**.
   
   Word inserts the note number and places the insertion point next to the note number.
5. Type the note text.
6. Click in the document where you want to continue typing.

**Note** In printed documents and in documents that you’re viewing online, Word, by default, places footnotes at the end of each page and endnotes at the end of the document. You can change the placement of footnotes so that they appear directly below the text. Similarly, you can change the placement of endnotes so that they appear at the end of each section.

For more information about footnotes and endnotes, search for the topic, “Overview of footnotes and endnotes” in Word Help.
Work together on a document

Use a color-coded, change-tracking system to collaborate with someone on the same document, or to edit someone else’s document. This feature allows the author of a document to see suggestions or changes made by other contributors. This scenario covers how to:

- Track changes in a document
- Add comments and changes
- Incorporate tracked changes

Track changes in a document

When change tracking is turned on, Microsoft Word uses revision marks — the equivalent of “redlining” or “blacklining” in the legal profession — to indicate tracked changes. After the document is reviewed, you can see the changes made by the different reviewers; each reviewer’s changes are marked with a different color.

1. Open the Word document you want work together on.
2. On the Tools menu, point to Track Changes, and click Highlight Changes.
3. Select the Track changes while editing check box, and then click OK.
4. On the View menu, point to Toolbars, and click Reviewing.
5. If you’re on a shared network with the person who will review your document, put the document in a public folder. If not, you can send the document as an e-mail attachment.

Tip To attach the document to an e-mail message, on the Reviewing toolbar click Send to Mail Recipient (as Attachment). For information about what e-mail programs you can use with this feature, search for “What programs can I use to send documents in e-mail?” in Word Help.
Add comments and changes

Reviewers can enter changes right into your text, as well as add comments that appear when you rest the pointer on marked areas of text.

1. Open the document you want to review.
2. If the Reviewing toolbar is not visible, on the View menu, point to Toolbars, and then click Reviewing.
3. Make your changes to the document.
4. To add a comment, select the text or item you want to comment on, or click at the end of the text. On the Reviewing toolbar click Insert Comment, and then add your comments in the comment pane.

This highlighted text shows where a reviewer has inserted a comment.

When you rest the mouse pointer on the reviewer’s initials, the comment is exposed. Word marks comments with the reviewer’s name.

This line shows you that a reviewer has made a change or added a comment to this part of the text.

Tip To edit your comments, on the Reviewing toolbar click Edit Comment, and then make the changes you want in the comment pane. Click Edit Comment again when you’re finished editing.
**Incorporate tracked changes**

After reviewers have made changes or added comments to the document, you can review their changes and comments and choose to accept or reject them individually.

1. Open the reviewed document, which now contains the reviewer’s edits and comments.

2. On the **Reviewing** toolbar, click **Next Change** or **Previous Change** to find the changed sections in the document.

   If the **Reviewing** toolbar is hidden, click **Toolbars** on the **View** menu, and then click **Reviewing**.

3. Do one of the following:

   - To incorporate a change, click **Accept Change** on the **Reviewing** toolbar.
   - To reject a change, click **Reject Change**.

4. To read a reviewer’s comment, rest the pointer on the highlighted text.

**Tip** You can also accept or reject changes by holding down CONTROL and clicking on a changed section in the document, and then clicking **Accept Change** or **Reject Change** on the contextual menu.

**Create a Web page**

You don’t have to learn another program to develop a Web page. Creating one in Word is both fun and quick. This scenario covers how to:

- Create a Web page based on a template
- Add a hyperlink
- Save a document as a Web page
Create a Web page based on a template

In this example, you’ll use the Cypress template with a simple layout to create a Web page, but you can use any Web page template to create great-looking Web pages.

1. In the Project Gallery (File menu), click the triangle next to Web Pages in the Category list, and then click Cypress.
2. Click Simple Layout, and then click OK.

A document containing three columns is created with some instructional text in the first paragraph. This document has the Cypress theme applied to it.

3. To replace the text in the document, select it and type your text.
4. Make any other changes you want to, such as inserting pictures or changing font colors, just like you would in any other document.

Tips

- To create a Web page from scratch, in the Project Gallery, select Blank Documents in the Category list, and then click Web Page.
- To use a different theme for a Web page, on the Format menu, click Theme, select a theme you like from the Theme list, and then click OK.
Add a hyperlink

You can enrich Web pages by inserting hyperlinks, which can be either graphics or text that is colored or underlined. A hyperlink is represented by a “hot” image or display text that the user clicks to go to a different location. The location can be on your hard disk, on your company’s intranet, or on the Internet, such as a page on the World Wide Web. For example, you can create a hyperlink that goes to a chart in Microsoft Excel. In this example, you’ll insert hyperlinked text.

1. Click where you want to display the link on your page.

2. On the Insert menu, click Hyperlink.

3. In the Link to box, type or paste the address of the Web site, file, or e-mail address you want to link to — http://www.microsoft.com/mac, for example.

   The link you type is automatically added to the Display box as well.

4. If you want to display hyperlinked text in your document other than the Web site address, change the text in the Display box — Mactopia, for example.

5. Click OK.

Tip To remove a link, select the text, on the Insert menu, click Hyperlink, and then click Remove Link.

Save a document as a Web page

1. On the File menu, click Save as Web Page.

2. Name your page, and then do one of the following:
   - Click Save entire file into HTML.
     This option saves all of the document’s properties into the HTML file. Use this option if you have Word specific elements in your document, such as comments, header or footer information, or document properties you want to maintain.
   - Click Save only display information in HTML format.
     This option saves only the elements and attributes in your Word document that can be displayed in a Web browser. Use this option if you want to reduce the size of the HTML file and you don’t need to maintain any Word specific properties in your document.
3. Click **Web Options**.
4. On the **General** tab, type a Web page title.
5. Click **OK**.
6. Click **Save**.

**Note** To publish your Web page on the Internet, ask your Internet service provider (ISP) about space and File Transfer Protocol (FTP) requirements.

Create a flyer

You don’t have to be a professional designer to produce an attention-grabbing flyer. Next time you need a for-sale, for-rent, or event flyer, put Word to work. Its versatile drawing, picture, and formatting tools are easy to use. This scenario covers how to:

- Create a flyer layout
- Insert a picture
- Add and format text
- Insert WordArt

Sketch how you want the flyer to look on paper first, and then recreate it in Word.
Create a flyer layout

An easy way to create a layout for your flyer is to use a table. A table is made up of rows and columns of cells that you can fill with text and graphics to create interesting page layouts.

1. Click **New Blank Document**.
2. On the **View** menu, click **Page Layout**.
3. Click **Tables and Borders**.
   
   The **Tables and Borders** toolbar appears.
4. Point to where you want the table, and then drag to create the table border.
5. Drag inside the table border to create rows and columns.
6. To erase a line, click **Eraser** on the **Tables and Borders** toolbar, and drag where you want to erase.
7. When you are done drawing your table, click **Draw Table** on the **Tables and Borders** toolbar to return to a normal cursor.

Try these layout tips

**Change column width or row height**  
Rest the pointer on the boundary until the double arrows appear, and then drag the boundary until the column is as wide or the row is as tall as you want.

**Change your flyer’s orientation**  
On the **File** menu, click **Page Setup**, and then click the vertical or horizontal icon next to **Orientation**.
Eliminate the borders on your table  Select the table cell or cells you want to remove the border from. On the Tables and Borders toolbar, click the Outside Border arrow, and then click No Border.

Insert a picture

1. Click where you want to insert a picture.

2. Do one of the following:

   • To insert a picture from the Clip Gallery, on the Insert menu, point to Picture, and then click Clip Art. Click the category you want, and then click the image. Click Insert.

   • To insert a picture from another file, on the Insert menu, point to Picture, and then click From File. Locate the picture you want to insert, and then double-click it.

   **Tip**  To resize a picture, click the picture, rest the pointer on one of the corners until it turns into a double arrow, and then drag to the desired size. To move an image, drag it to a new location.

For more information about inserting images into a document, search for the topic “About graphics in Word” in Word Help.

Add and format text

1. Type the text you want in each column of the table you created.

2. Use the Formatting Palette to format the text and select font name, size, style, color, and alignment.
**Insert WordArt**

WordArt can enhance your text beyond font style or size.

1. On the **View** menu, point to **Toolbars**, and then click **Drawing**.
2. Click where you want to place WordArt, and then on the **Drawing** toolbar, click **Insert WordArt**.
3. In the **WordArt Gallery**, click the style of WordArt you want, and then click **OK**.
4. Type the text you want, select any other options you want, and then click **OK**.

**Tips**

- To move WordArt in your document, drag it to the location you want.
- To remove WordArt from your document, select it and then click **Cut** on the **Edit** menu.

5. Use the **WordArt** toolbar (**View** menu, **Toolbars** submenu) to edit the text or change its shape, position, or colors.

**Tip**  
Want to add a border to the flyer page? On the **Format** menu, click **Borders and Shading**. Click the **Page Border** tab and make your selections.
Create a form

Word helps you create professional and updateable forms that you can tailor to your company’s needs. A form is a structured document with spaces reserved for entering information. You can use Word to create forms that:

**Users view and complete in Word**  This form is distributed and collected by means of e-mail or a network share. You can use fill-ins, check boxes, and drop-down lists.

**Is printed and then filled in on paper**  You can insert blanks for users to fill in and check boxes that list choices, such as Yes and No.

**Is distributed on the Web**  Users view and complete the form in a browser. Then they submit their information to a database on an HTTP server.

The form outlined in this section can be distributed by means of a company network or as an e-mail attachment.

**Note**  Drop-down lists only display one item when a form is printed. If you are going to print a form for distribution, avoid using drop-down lists.

For more information about Forms, search for the topic, “About creating forms” in Word Help.

This scenario covers how to:

- Create the form layout
- Add a drop-down list
- Protect the form
- Save the form
- Test the form
- Distribute the form
Create the form layout

First sketch on paper how you want the form to look, or use an existing form as a guide. This will make it easier to use a Word table to design the basic layout of your form.

2. On the View menu, point to Toolbars, and then click Forms.
3. On the Forms toolbar, click Insert Table, select the number of columns and rows you want, and then click OK.
4. To add text to the form, such as column headings or field labels, click a cell and type your text.

Tips
- Press TAB or use the arrow keys to move among cells in a table. Press RETURN to add a new line to a cell.
- For more complex forms, you might want to use the Draw Table feature.
Add a drop-down list

After you create the basic structure of the form and enter any text that will appear on the form, try the group of features called form fields. These include text fields (in which users enter information), check boxes, and drop-down lists (which offer users a predetermined list of options to select). The following procedure shows how to add a drop-down list.

1. Click where you want to add a drop-down list to your form.

2. On the Forms toolbar, click Drop-Down Form Field and then, on the Forms toolbar, click Form Field Options.

3. In the Drop-down item box, enter the text you want to display, and then click Add.

   Repeat step 3 for each item in you want to include in the drop-down list.

Tips

- To add instructions for a drop-down list, click Add Help Text in the Drop-Down Form Field Options dialog box, click Type your own, type text to help users make their selections, and then click OK

- To display Help text in the status bar, click the Status Bar tab.

- To display Help text in a message box when a user presses HELP, click the Help Key tab.

4. When you are finished entering items in the list, click OK.

5. Follow the instructions in the next procedure, “Protect the Form” on page 30, to display the drop-down list and make it available to users.

<table>
<thead>
<tr>
<th>City</th>
<th>State</th>
</tr>
</thead>
<tbody>
<tr>
<td>Seattle</td>
<td>Vermont</td>
</tr>
<tr>
<td>Montana</td>
<td>Virginia</td>
</tr>
<tr>
<td>Washington</td>
<td>West Virginia</td>
</tr>
<tr>
<td>Wisconsin</td>
<td></td>
</tr>
</tbody>
</table>

Note You can also add text form fields or check box form fields by using the Forms toolbar.
Protect the form

After you have added the form fields and text you want, the form must be locked so that users can enter information using the form fields. Locking your form allows users to enter information, but does not allow users to change the form fields.

- On the Forms toolbar, click Protect Form.

**Note** If you want to modify the form, you must remove protection. Click Protect Form again to do so.

Save the form

By making the file read-only, each user is prompted to save the filled in form with a different name. This prevents multiple users from filling in the form and saving over someone else’s data.

1. On the Word menu, click Preferences, and then click Save.
2. Under File sharing options (For current document only), select the Read-only recommended check box, and then click OK.

**Notes**

- To modify and save the form, you must clear the Read-only recommended check box.
- Any user of the document will be able to clear the Read only recommended check box. To prevent others from modifying the form, you can lock the file. For more information about locking files, search for the topic “Setting access privileges” in Mac Help, or ask your system administrator.

Test the form

Before you distribute your form, verify the form fields are working like you want them to, and that you have successfully made the document read-only.

1. Save, close, and then reopen your form document.
2. Fill in the form as a user would.
3. After filling in the form, click Save.

   A dialog box opens, prompting you to type a name for the document.
Distribute the form

You are now ready to distribute your form. You can send it as an attachment to an e-mail message, or place it on a public network folder. To distribute your form, do one of the following:

- To send the form as an attachment in e-mail, on the File menu, point to **Send To**, and then click **Mail Recipient (as Attachment)**.
  
  A new e-mail message is automatically created with the form as an attachment. Address the message to the intended recipients and send it.

- To place the form on a public network, save or copy the file to the public network folder where you want to store the form.

Create custom stationery

Personalize the look of your personal correspondences by creating letterhead stationery that contains a Word-template design. It’s easy to personalize these designs by modifying their fonts, colors, or images. This scenario covers how to:

- **Select a style for your stationery**
- **Add personal design touches**

Select a style for your stationery

This procedure uses a built-in template, called Letter-Whimsy, from the Project Gallery to create a style. However, you can use this procedure with any letter template in the Project Gallery.

1. In the **Project Gallery** (File menu), click **Letters-Envelopes** in the **Category** list.

2. Scroll down to the **Letter-Whimsy** style, and double-click it.

3. Select the text “Your Family Name Here” and replace it with your family or business name. Do the same with the return address.
**Add personal design touches**

You can easily change font name, size, style, color, and alignment as well as resize or move the images on templates. In the following procedure, you’ll change font color, adjust the background image, and then save your stationery as a template so that you can reuse it whenever you need to send a letter.

1. To change the font color, select the text you want to change, click the **Font color** box on the **Formatting Palette**, and then click the color you want.

   **Tip**  You can also use the **Formatting Palette** to make other font changes.

2. To adjust the background image, on the **View** menu, click **Header and Footer**.

3. Click anywhere on the image to select it.

4. Drag the image to move it, or use the options on the **Formatting Palette** under **Picture** to make other changes. When you’re done changing the image, click **Header and Footer** on the **View** menu to close the Header and Footer view.

5. When you are satisfied with the stationery design, on the **File** menu, click **Save As**.
6. Type **My Stationery** in the **Save As** box, and then click **Document Template** on the **Format** pop-up menu.

7. Verify that **My Templates** is displayed on the **Where** pop-up menu.

If **My Templates** is not displayed on the **Where** pop-up menu, use the column browser to navigate to Microsoft Office X/Templates/My Templates.

**Notes**

- The next time you want to use this stationery, on the **File** menu, click **Project Gallery**, click **My Templates** in the **Category** list, and then click the **My Stationery** template.

- You can also create an envelope to match your stationery by copying your address information from your template to the return address section of an envelope. To learn how to use Word to create an envelope, see the following section, “Create and print an envelope.”

---

**Create and print an envelope**

You can use Word to create professional envelopes. When you create an envelope, the envelope information is saved with your letter, so both can be reprinted or modified to send again.

**Create and print an envelope**

1. Open the letter you want to create an envelope for.
2. On the **Tools** menu, click **Envelopes**.
3. In the **Delivery address** box, do one of the following:
   - Enter or edit the mailing address.
   - Click ![Linked Address] to insert a mailing address from the Office Address Book.
4. In the **Return address** box, do one of the following:
   - Enter or edit the return address.
   - Click ![Linked Address] to insert a mailing address from the Office Address Book.
   - Leave out a return address by selecting the **Omit** check box.

**Tip** To have your return address appear automatically in the **Envelope** dialog box, fill out the information you want in **User Information** in the **Preferences** dialog box (**Word** menu).
5. To attach the envelope to your letter, select the **Insert this envelope into the active document** check box.

6. To select an envelope size, click **Page Setup**, click the envelope size you want on the **Paper Size** pop-up menu, and then click **OK**.

7. To print, insert an envelope in your printer, and then click **Print**.

---

**Create mailing labels**

Are you preparing to send out a birth announcement? Wedding invitations? Greeting cards for your friends and family? The Word Data Merge Manager — complete with built-in formats for most commercial mailing labels — makes it easy to print mailing labels with names and addresses from the Office Address Book. This scenario covers how to:

- Prepare the main document for mailing labels
- Select the data source
- Preview and merge data from Entourage

**Prepare the main document for mailing labels**

When you create your mailing labels in Word, you first create a main document. The main document contains the instructions for your data merge, telling Word what information to include from the Office Address Book as well as how the information should be formatted and printed. When you create your mailing labels, Word combines the instructions from the main document with the information from the Office Address Book in a new document.

1. Click **New Blank Document**.
2. On the **Tools** menu, click **Data Merge Manager**.
3. Under **Main Document**, click **Create**, and then click **Labels**.

The Data Merge Manager

4. Under **Printer information**, click the type of printer you use.

5. On the **Label products** pop-up menu, click the manufacturer of the labels you want to use.

6. In the **Product number** list, click the type of label that you want to use.

   The height, width, and page size of the selected type appear under **Label information**.

7. Click **OK**.

   **Tip**  Save this document as Mailing Labels. You can re-use it as the main document the next time you want to print mailing labels.

Now that you’ve created a document for mailing labels, you need to insert some addresses that you want to print on the labels. The next procedure shows you how.
Select the data source

In the example in this procedure, you’ll use contact information from your Office Address Book as the data source for your labels. For more information about creating and organizing contacts in the Office Address Book, see “Organize your contacts in the Address Book” on page 133 of this guide.

1. In the Data Merge Manager, under Data Source, click Get Data, and then click Office Address Book.

2. Click Insert Merge Field, and then click a field you want to appear on your labels, such as First_Name. The inserted field appears in the Sample label box. Repeat step 2 for each field you want to add to the labels.

3. In the Sample label box, insert any spaces, returns, or other formatting that you want to appear between the fields in your label.

4. Click OK.

   The main document now contains the fields and layout that you specified in the Edit Labels dialog box.

Tip After closing the Edit Labels dialog box, you can use the Formatting Palette to make text or formatting changes in the main document. For more information about editing the main document for labels, search for the topic, “Edit the main document for labels” in Word Help.
Preview and merge data from Entourage

Before you print your mailing labels, you can preview them to make sure that they appear the way you want them to. When you preview your labels, Word displays the names and addresses for only one page of labels so that you can get an idea of what your labels will look like when they are printed. You can also change the layout and formatting while you are previewing your labels.

1. In the Data Merge Manager, under Preview, click View Merged Data.

2. Word displays names and addresses from the Office Address Book in place of the merge fields.

   **Tip** To preview the label for a particular contact, click the arrow buttons, or type a record number in the Go to Record box.

3. When you are satisfied with the layout of your labels, click the Merge to New Document button under Merge.

   A new document containing your mailing labels is created. You can edit, print, save, or delete this document without affecting either the main document or the Office Address Book.

   **Note** If you modify the main document, you will need to merge it with the Address Book data again for the changes to be reflected in your mailing labels.

Exploring on your own

Now that you have tried a few tasks in Word, you are ready to explore Word on your own. Discover the many features in Word that make creating personal and business documents easy and fun.

For more information about Word, search Word Help (on the Help menu, click Search Word Help or Word Help Contents), or go to the Mactopia Web site at http://www.microsoft.com/mac.
Introducing Microsoft Excel X...............................................................39
What’s new in Excel X...........................................................................39
Excel X basics ....................................................................................40
Putting Excel X to work .....................................................................46
  Sort and filter a list.............................................................................47
  Learn how cell formats affect the way Excel sorts numbers............53
  Use worksheet functions to track financial data............................54
  Chart and forecast sales data, and then publish it on the Web........58
  Forecast the outcomes of expanding a business.............................63
  Create a template.............................................................................69
Introducing Microsoft Excel X

Microsoft® Excel X for Mac® is a feature-rich analysis and spreadsheet program that helps you evaluate, calculate, and analyze data. At home, you can use Excel to create monthly budgets, evaluate a car loan, or catalog a home inventory, for example. At the office, you can use advanced features to manage, track, and chart critical business data. By following the examples in this chapter, you can begin to explore what you can do with Excel. Hopefully the examples will inspire your own ideas about tasks you can accomplish with Excel.

The chapter is divided into three major sections:

**What’s new in Excel X**  A quick overview of product enhancements and new features.

**Excel X basics**  A selection of the most basic features, especially helpful if you’re new to Excel.

**Putting Excel X to work**  A sampling of the many tasks you can perform with Excel X, and steps to help you accomplish them.

In addition to exploring this Getting Started guide, you can find more information about Excel in Excel Help (on the Help menu, click Search Excel Help or Excel Help Contents), and on the Mactopia Web site at [http://www.microsoft.com/mac](http://www.microsoft.com/mac).

What’s new in Excel X

If you’ve used Excel before, you might want to know what’s changed. Excel X offers a number of advanced features that make it even easier to personalize and use.

**AutoRecover your workbooks**  Now turned on by default, the AutoRecover feature saves your workbook for you automatically at the interval you specify. Excel recovers unsaved changes to documents if the program stops responding or there is a power failure. For example, if you set AutoRecover to save every five minutes, you don’t lose more than five minutes of work. AutoRecover settings are set in Preferences.

**Customizable keyboard shortcuts**  Set the keyboard shortcuts to function as they did in Excel 98, or customize each one to your personal preferences. You can assign keyboard shortcuts to commands that do not already have them or remove keyboard shortcuts you don’t want. If you don’t like the changes you make, you can return to the default keyboard shortcut settings at any time.

**Help improvements**  Find Help faster! Help now includes full-text search, a feature that lets you search for Excel Help topics containing specific words. For example, to get Help about how to use the List Manager, type List Manager in the Assistant balloon or the Search pane in the Help window. And when you find the topic you’re looking for, you can print it for quick-and-easy reference.
**REALbasic integration**  REALbasic is a powerful and easy-to-use tool for creating your own applications. It has a fully integrated visual development and debugging environment. To help you migrate from Visual Basic to REALbasic, you can copy and paste BASIC code from the Visual Basic editor to the REALbasic editor. A trial version of REALbasic is located in the Value Pack.

**Excel X basics**

If you are new to Excel, here are some of the most important areas to learn about:

- [Create a new blank workbook](#)
- [Explore the Excel workbook window](#)
- [Enter text or data](#)
- [Enter a formula](#)
- [Adjust column widths](#)
- [Insert a column](#)
- [Insert a row](#)
- [Name a worksheet in a workbook](#)
- [Enter days of the week automatically](#)
- [Enter a series of numbers automatically](#)
- [Create and format headings](#)

**Create a new blank workbook**

- In the **Project Gallery**, click **Blank Documents** in the **Category** list, and then click **Excel Workbook**.

**Note**  When you first open Excel, the Project Gallery opens. You can also open the Project Gallery any time by clicking **Project Gallery** on the **File** menu.
Explore the Excel workbook window

The following illustration shows some of the parts of an Excel workbook that you’ll use frequently.

1. Name Box
2. Formula bar
3. Select All button
4. Row heading
5. Active cell
6. Column heading

To familiarize yourself with your Excel worksheet, try these basic actions:

- To select a cell, click it.
- To select a range of cells, drag across a range.
- To select nonadjacent cells or cell ranges, select the first cell or range of cells, and then hold down \(\text{Ctrl}\) and select the other cells or ranges.
- To select a large range of cells, click the first cell in the range, hold down \(\text{SHIFT}\), and then click the last cell in the range. You can scroll to make the last cell visible.
- To select an entire row or column, click the row heading or column heading.
- To select all the cells on the worksheet, click the Select All button.

Enter text or data

1. Click the cell where you want to enter text or data.
2. Type the text or data, and press RETURN or TAB.
**Enter a formula**

In Excel, a formula is an equation that performs operations on worksheet data. Formulas can perform mathematical operations, such as addition and multiplication, or they can compare worksheet values or join text. Formulas can refer to other cells on the same worksheet, cells on other sheets in the same workbook, or cells on sheets in other workbooks. All formulas in Excel begin with an equal sign (=) followed by the numbers, operators (+, -, *, and so forth), and optional Excel functions. For example, the formula \((B4+25)/\text{SUM}(D5:F5)\) adds 25 to the value in cell B4 and then divides the result by the sum of the values in cells D5, E5, and F5.

1. Click the cell where you want to create a formula.

2. Click **Calculator** on the formula bar.

3. Click the buttons as if you were pressing the buttons on a “real” calculator, and then click **OK**.

   The formula you typed is entered in the selected cell, and the result of the formula is displayed on the worksheet.

   ![Formula Example](image)

   **Note** The formula contained in a cell is displayed on the formula bar when the cell is selected.

For more information about the structure and order of elements in a formula, search for the topic “About constructing formulas” in Excel Help.
Adjust column widths
You can adjust column widths on a worksheet to accommodate words or numbers that don’t fit. You can also make columns narrower to fit more columns on the screen or a printed worksheet.

- To automatically adjust the width of a column, double-click the boundary to the right of each column heading.

```
<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```

Excel automatically adjusts the column width to fit the longest entry for a cell in that column.

- To manually adjust the width of a column, drag the boundary of the column until the column is the width you want.

Insert a column
You may want to add another column of data between two existing columns on your worksheet. Rather than move the data in an existing column, you can insert a column on your worksheet.

1. Click a cell in the column immediately to the right of where you want to insert the new column. For example, to insert a new column to the left of Column B, click a cell in Column B.

2. On the Insert menu, click Columns.

A new column is added to the worksheet to the left of the column you clicked in.

Insert a row
You may want to add another row of data between two existing rows on your worksheet. Rather than move the data in an existing row, you can insert a row on your worksheet.

1. Click a cell in the row immediately below where you want the new row. For example, to insert a new row above Row 5, click a cell in Row 5.

2. On the Insert menu, click Rows.

A new row is inserted above the row you clicked in.
Name a worksheet in a workbook

You can rename any worksheet in a workbook.

- Double-click the sheet tab you want to name, and then type the new name for the worksheet.

Enter days of the week automatically

The AutoFill feature fills in data that belongs in a series, such as the days of the week, so you don’t have to enter all the information manually. You can also use AutoFill for months, years, or other series.

1. Select a cell, and then type Monday.
2. Rest the pointer on the lower-right corner of the cell until it becomes the fill handle, and then drag the fill handle over the cells you want to fill.

The AutoFill feature fills in the cells with days of the week.

Note You can also use the AutoFill feature to automatically enter a series of months, dates, times, or numbers.

Enter a series of numbers automatically

Just as the AutoFill feature fills in the days of the week, it can also enter a series of numbers automatically, such as 10, 20, 30, 40, and so on.

1. Select a cell, and then type the starting value — 10, for example.
2. In the cell below the cell you typed the starting value in, type the next value in the series — 20, for example.

Note The difference between the two starting items determines the amount by which the series is incremented.
3. Select both of the cells you typed in.
4. Drag the fill handle over the range of cells you want to fill.

- To fill in increasing order, drag the fill handle downward.
- To fill in decreasing order, drag the fill handle upward.

**Note** To specify the type of series, hold down CONTROL as you drag the fill handle over the range. Release the mouse button, and then select the appropriate command on the contextual menu. For example, if the starting value is the date JAN-2002, click Fill Months for the series FEB-2002, MAR-2002, and so on; or click Fill Years for the series JAN-2003, JAN-2004 and so on.

**Create and format headings**

Excel offers many formatting options to make a worksheet easier to read. Want to try out a few of them? In this section, you will create a worksheet that looks like the following example:

<table>
<thead>
<tr>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td><strong>My First Worksheet</strong></td>
<td></td>
</tr>
</tbody>
</table>

1. Click cell C2, type **My First Worksheet**, and then press RETURN.
2. On the View menu, point to Toolbars, and then click Formatting.
3. Select the cell you typed in and cells D2 through F2 to the right of it, and then on the Formatting toolbar, click Merge and Center. Excel aligns the text in the center of the merged cells.
4. On the Formatting toolbar, click Bold. This turns **My First Worksheet** into bold text.
5. Rest the pointer on the lower border of the row 2 heading and drag the border until “Height: 32.00” is displayed in the ScreenTip.

Row 2 deepens to give the heading more space.

6. To vertically center the heading in the row, select it, click Text Alignment on the Formatting Palette, and then click Center next to Vertical.

Putting Excel X to work

This section contains some real-world scenarios for using Excel X. Many are based on a particular task or an interesting way to use Excel. You can use these suggestions as a starting point. As you become better acquainted with Excel, you'll find many other ways to get your tasks done faster and easier.

The following scenarios are included in this section:

- Sort and filter a list
- Learn how cell formats affect the way Excel sorts numbers
- Use worksheet functions to track financial data
- Chart and forecast sales data, and then publish it on the Web
- Forecast the outcomes of expanding a business
- Create a template
Sort and filter a list

The List Wizard can help you create, sort, and analyze a mailing list. To learn how, recreate the Adventure Works mailing list used in this project or follow the process using a list of your own. This scenario covers how to:

- Create a list by using the List Wizard
- Sort data in a list quickly
- Sort list data by using more than one column
- Use AutoFilter to display a list subset
- Apply conditional formatting to cells in a list
- Join first and last names

Create a list by using the List Wizard

Adventure Works is a fictitious adventure travel business that sells small-group tours and outdoor expeditions. In this scenario, you’ll create a list for Adventure Works that looks like the following illustration:

1. In the Project Gallery (File menu), double-click List Wizard.

   **Note** When you first open Excel, the Project Gallery opens. You can also open the Project Gallery any time by clicking Project Gallery on the File menu.

2. In step 1 of the List Wizard, click Next to accept the default settings.
3. In the **Column name** box, type **Lastname** (the first column name for the Adventure Works list), click **Text** on the **Data type** pop-up menu, and then click **Add**.

   **Note**  The data type determines how cells in the list are formatted. Cell format affects how data in cells is sorted. To ensure that the data sorts correctly, select a data type that matches the type of information that will be entered in the list. For example, for a date field, select **Date** for the data type.

4. Repeat step 3 for each of the four other column names shown in the illustration above. Select the following data types:

   - **Text** for the **Firstname** column
   - **Text** for the **Tripregion** column
   - **Date** for the **Tripdate** column
   - **Currency** for the **Tripcost** column

Step 2 of the List Wizard should now look like the following illustration:

5. To modify the format of **Tripdate** so that it will show Month-Year instead of month and day (MM/DD), click **Tripdate** in the **Columns** list, click **Settings**, in the **Select a format** list click **March-01**, and then click **OK**.
6. In step 2 of the List Wizard, click **Next**.

7. In the **List name** box, type a name for the list, such as **Adventure Works**, select any other options you want, and then click **Finish**.

   Excel creates a list format that can easily be sorted and analyzed after you add the data.

8. Add data to the list by entering the information for each column in a separate row, starting with the row directly beneath the field name. Use data from the example shown in the illustration at the beginning of this scenario. Add at least 3 rows of data to the list.

   **Note**  Type dates in the format MM/YY — **12/00**, for example. For trip costs, type only the number; do not type dollar signs ($) or commas.

   **Tip**  You might want to save your work now. To save your file click **Save**, and then type a name in the **Save As** box — **Adventure Works**, for example.

**Sort data in a list quickly**

Once you’ve entered records in a list, you can reorganize the information quickly by sorting. If, for example, Adventure Works wants to send a discount coupon to everyone in the list who traveled in the last two years, Excel can sort the list by trip date.

1. Select the **Tripdate** field name.

2. Click **Sort Descending** to see the most recent trip dates first.

   Excel sorts the list by trip date in descending order.
Sort list data by using more than one column

You can sort up to three columns on a worksheet at once. Here, you’ll sort the Adventure Works list by two columns, first by region and then by trip date.

1. Click anywhere within the list range.
2. On the Data menu, click Sort.
3. Match the settings in the following illustration.

Excel sorts the list first by region and then by date for those entries within the same region.

Tip Always check the result of a sort operation before proceeding. If you prefer the previous arrangement, on the Standard toolbar, click Undo.
Use AutoFilter to display a list subset

Filtering is a good way to find and work with a subset of data in a list. A filtered list displays only the rows that meet your criteria. Unlike sorting, filtering does not rearrange a list; it hides rows you do not want displayed. If, for example, Adventure Works wants to see how many clients have traveled to Asia, AutoFilter can facilitate the task.

1. Click the arrows next to Tripregion, and then click Asia. The records of clients who made trips to Asia are displayed, and all other records are hidden.

   **Tip** If arrows do not appear on your list headings, on the List toolbar, click Autofilters.

2. To show all records, click the AutoFilter arrows next to Tripregion, and then click (Show All).

Apply conditional formatting to cells in a list

You can format the cells on a worksheet to display differently based on the relationship between the cell contents and a constant value that you define. For example, if Adventure Works wants to note all trips that cost more than $2,000 by making them green, conditional formatting can handle the task.

1. Select the Tripcost column.

2. On the List toolbar, click Column Settings, and then click Conditional Formatting.

3. Under Condition 1, make sure the Cell Value Is option is selected on the first pop-up menu, click greater than on the second pop-up menu, and then type 2000 in the next box.

4. Click Format.

5. On the Color pop-up menu, click a green shade, and then click OK.

6. Click OK in the two remaining dialog boxes.

   The list, with conditional formatting applied, will look something like the following:

<table>
<thead>
<tr>
<th>Tripcost</th>
</tr>
</thead>
<tbody>
<tr>
<td>$2,150.00</td>
</tr>
<tr>
<td>$2,450.00</td>
</tr>
<tr>
<td>$1,900.00</td>
</tr>
<tr>
<td>$2,750.00</td>
</tr>
<tr>
<td>$1,100.00</td>
</tr>
<tr>
<td>$2,775.00</td>
</tr>
</tbody>
</table>
Join first and last names

If you’re going to use your list to generate a mailing, it’s handy to add a new field that joins a client’s first and last names. This is easily accomplished by using a common Excel formula.

1. Select column C, and on the Insert menu, click Columns.
2. In the Formula Bar, type first_name last_name to name the field.
3. Click cell C2, click Edit Formula on the Formula Bar, type B2" "&A2 (be sure there’s a space between the quotation marks), and then press RETURN.
4. Click Yes when the Assistant asks if you want to convert to a calculated column. Click Yes again to confirm.

Note  You might want to save your work now. To save your file, click Save  .
Learn how cell formats affect the way Excel sorts numbers

When you sort a list of Excel figures, some of the numbers might not be in the order you expect. A common reason for this problem is that Excel has stored some of the numbers as text instead of numbers. When you sort by a column that includes both data stored as text and data stored as numbers, Excel sorts the text values separately from the numbers.

For example, suppose you want to sort the sales amounts in the following illustration from smallest to largest. In the example, the value for Tennis was typed into a cell that was formatted as text. There were no sales for Soccer, so that cell is blank.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Sport</td>
<td>Sales</td>
</tr>
<tr>
<td>2</td>
<td>Golf</td>
<td>5,500</td>
</tr>
<tr>
<td>3</td>
<td>Safari</td>
<td>10,000</td>
</tr>
<tr>
<td>4</td>
<td>Soccer</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Tennis</td>
<td>1,000</td>
</tr>
<tr>
<td>6</td>
<td>Windsurfing</td>
<td>1,850</td>
</tr>
</tbody>
</table>

You sort by the Sales column in ascending order. Here’s what you get:

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Sport</td>
<td>Sales</td>
</tr>
<tr>
<td>2</td>
<td>Windsurfing</td>
<td>1,850</td>
</tr>
<tr>
<td>3</td>
<td>Golf</td>
<td>5,500</td>
</tr>
<tr>
<td>4</td>
<td>Safari</td>
<td>10,000</td>
</tr>
<tr>
<td>5</td>
<td>Tennis</td>
<td>1,000</td>
</tr>
<tr>
<td>6</td>
<td>Soccer</td>
<td></td>
</tr>
</tbody>
</table>

Because the value for Tennis is text, Tennis is sorted below Safari. The value for Soccer sorts to the bottom of the list because blank cells always sort last. There are several ways to modify your data so it will sort as you expect, with Soccer and Tennis as the first and second rows. To decide how best to proceed, you need to understand how Excel stores different types of values.
**Numbers entered as text**

There are two ways that a number you type in Excel can be stored as text instead of as a number:

- Type an apostrophe at the beginning of a number, or
- Type a number in a cell that’s previously been formatted as text

**Formats of numbers stored as text**

In a cell that has the default General number format, text that you enter is left aligned and numbers are right aligned, so the alignment can help you find numbers that are stored as text. However, changing the alignment, or other cell formats, doesn’t change how Excel stores a value that has already been entered in a cell. Even changing the number format of a cell won’t change a value that has been stored as text into a value stored as a number, or vice versa. To store the value as a number, you must also re-enter the number in the reformatted cell.

**Numbers in external data**

When you import data into Excel from an external source, such as a database or a Web page, Excel may recognize the type of data as either numbers or text. If your external data source stores numbers as text, Excel may also store them as text. For example, if a field in the external database contains numbers for some records and text for other records, Excel may store the values the same way, so that some of the values in a column of numbers are stored as text.

**Finding numbers stored as text**

Numbers stored as text may look the same as other numbers, so the easiest way to find them is to sort the list and then identify any rows that are out of order.

**Use worksheet functions to track financial data**

Whether you are crunching numbers at work or trying to figure out your finances at home, use the Excel IF and SUMIF worksheet functions to help you track and analyze your worksheet data. This scenario covers how to:

- [Use the IF worksheet function](#)
- [Use the SUMIF worksheet function](#)
Use the IF worksheet function

The IF worksheet function returns a conditional value, that is, “if x is true, return value y; otherwise, return value z.” Basically, it is the Excel version of the If...Then...Else programming concept.

Let’s look at an example. You’re responsible for tracking and purchasing inventory for a gourmet grocery store. When the number of units for an item drops below a defined level, you know it’s time to order more. On the surface, determining what to order seems straightforward: Sort the worksheet and order any item whose units in stock are fewer than a certain value. However, some items sell faster than others, so applying one rule for everything won’t work. You would have too many of some items and not enough of others. By entering a custom reorder level for each item and a formula using the Excel IF function, you can instantly know when you need to place an order for each individual item. Here’s what your worksheet might look like:

<table>
<thead>
<tr>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Exotic Liquids</td>
<td>Dhanamsala Tea</td>
<td>10 boxes x 20 bags</td>
<td>39</td>
<td>10</td>
</tr>
<tr>
<td>3</td>
<td>Exotic Liquids</td>
<td>Tibetan Barley Beer</td>
<td>24 - 12 oz bottles</td>
<td>17</td>
<td>25</td>
</tr>
<tr>
<td>4</td>
<td>Exotic Liquids</td>
<td>Licorice Syrup</td>
<td>12 - 550 ml bottles</td>
<td>13</td>
<td>25</td>
</tr>
<tr>
<td>5</td>
<td>New Orleans Cajun Delights</td>
<td>Chef Anton's Cajun Seasoning</td>
<td>48 - 6 oz jars</td>
<td>53</td>
<td>1</td>
</tr>
<tr>
<td>6</td>
<td>New Orleans Cajun Delights</td>
<td>Chef Anton's Gumbo Mix</td>
<td>36 boxes</td>
<td>0</td>
<td>1</td>
</tr>
<tr>
<td>7</td>
<td>Grandma Kelly's Homestead</td>
<td>Grandma's Boysenberry Spread</td>
<td>12 - 8 oz jars</td>
<td>120</td>
<td>25</td>
</tr>
<tr>
<td>8</td>
<td>Grandma Kelly's Homestead</td>
<td>Uncle Bob's Organic Diet Pears</td>
<td>12 - 1 lb pkgs.</td>
<td>15</td>
<td>10</td>
</tr>
<tr>
<td>9</td>
<td>Grandma Kelly's Homestead</td>
<td>Northwoods Cranberry Sauce</td>
<td>12 - 12 oz jars</td>
<td>6</td>
<td>1</td>
</tr>
<tr>
<td>10</td>
<td>Tokyo Traders</td>
<td>Mushi Kobe Beef</td>
<td>18 - 500 g pkgs.</td>
<td>29</td>
<td>1</td>
</tr>
</tbody>
</table>

The formula `=IF(F2>E2, "Place Order", ")` in cell G2 compares the units in stock (E2) to the reorder level (F2) and inserts either the text you specified ("Place Order") or leaves the cell blank (""). If you want to see text instead of a blank cell (for example, “Don’t Order”), just change the formula to `=IF(F2>E2, "Place Order", "Don't Order")`.  


Here’s another example of the IF function.

The formula `=IF(G4="Place Order", ((F4-E4)*1.5), "")` in cell H4 tests the value in G4. If Order Status is “Place Order” (G4="Place Order"), Excel finds the difference between the reorder level and the units in stock and multiplies the difference by 150 percent (\( \frac{(F4-E4) \times 1.5}{F4-E4} \)). If the test value is false, Excel leaves the cell blank.
Use the SUMIF worksheet function

The SUMIF worksheet function sums values based on a criterion and a range. The SUMIF function has four parts: the function name, the range to search for the criteria, the criteria, and the values to sum. Let’s look at an example.

Assume you invest in both mutual funds and individual stocks, and you want to know how many shares you own in each of your investments. The My Stocks Worksheet lists the top 10 stock holdings for each mutual fund as well as your individual stocks.

To find the total number of ABCD shares you own, use the SUMIF function

=SUMIF(C:C, "ABCD", E:E) in cell H2. Excel searches column C (C:C) for the criterion ("ABCD") and then sums the number of shares in column E (E:E) that match the criterion. Excel finds “ABCD” twice in column C (cells C9 and C33) and then adds the corresponding values in column E (85 shares in cell E9 and 22.5 shares in cell E33), for a total of 107.5 shares.
Chart and forecast sales data, and then publish it on the Web

When you collect and analyze sales data, you can see how you’re doing now, as well as predict future sales. By using the forecasting functions in Excel, you can do all this and then publish your data on the Web or a local intranet. The following scenario uses a sales summary for Blue Sky Airlines as an example and covers how to:

- Create a column chart
- Update a chart
- Chart a trendline
- Determine sales trends
- Save a chart as a Web page

Before you begin

The exercises in this scenario use a sample Excel workbook that is available on Mactopia. To download the file to use in this exercise, visit the Mactopia Web site at http://www.microsoft.com/mac/resources/booklinks.asp, and download the file sales_summary.xls.

You can display sales data from an Excel workbook in a 2- or 3-dimensional chart. For example, in this exercise you will create the following quarterly sales chart for Blue Sky Airlines, a fictitious company.
Create a column chart

1. Open the file sales_summary.xls, which contains quarterly sales data for Blue Sky Airlines.
2. Click the Sheet1 tab if it is not already selected.
3. Select the cells A3 through F7 to display the data in them in the chart.
4. Click Chart Wizard.
5. In step 1 of the wizard, click Next to accept the default column chart settings.
6. In step 2 of the wizard, click the Series tab.

![Chart Wizard - Step 2 of 4 - Chart Source Data]

Notice that the Chart Wizard automatically uses the values in column A for the series labels, and the values in row 3 of the worksheet for the X-axis labels.

**Note** If you select data on a worksheet that does not already have labels for the rows and columns, you can specify series names and X-axis values in the Chart Wizard.
7. Click Next.
8. In step 3 of the wizard, click **Next**.
9. In step 4 of the wizard, click **As new sheet**, and then click **Finish**.

   Excel creates the chart from the data, and adds it to your workbook as **Chart1**.

   **Note** You should save your work often to prevent loss of data, time, and effort. To save your file, click **Save**.

**Update a chart**

A chart is linked to the worksheet data it’s created from and is updated automatically when you change the worksheet data.

1. Click the **Sheet1** tab, which contains the data for the chart created in the previous procedure.
2. In the cell that contains the value you want to change, type a new value, and then press RETURN.

   The value change is reflected in the chart.
**Chart a trendline**

Trendlines visually represent the direction of your sales. They offer you one way to project a trend in your sales and to analyze problems of prediction, or regression analysis. By using regression analysis, you can extend a trendline in a chart beyond the actual sales data to help predict future revenue.

1. Click the first column in the chart.
2. On the Chart menu, click Add Trendline, click Logarithmic, and then click OK.

**Note** For help deciding which type of trendline is best for your chart, search for the topic “Choosing the best trendline for your data” in Excel Help.

---

**Determine sales trends**

The TREND function can help you calculate the likely direction of your sales. Using an array formula, which calculates multiple values at once, you can predict the next several months’ sales based on figures of the last several months.

1. Click the Sheet2 tab, which contains Blue Sky Airlines sales data for the first three fiscal quarters.
2. Select cell E4, which will contain the projected sales figure for the fourth quarter in Europe.
3. On the **Standard** toolbar, click **Paste function** \( f_x \), click **All** in the Function category list, and then double-click **TREND** in the Function name list.

If the **Trend** dialog box does not appear, be sure the Office Assistant is turned on, and then try again.

4. In the **Known_y’s** box, type **B4:D4**, which are the sales figures for the first three quarters in Europe.

5. Leave the **Known_x’s** box blank, and in the **New_x’s** box, type **4**, which represents the quarter for which you are predicting sales, and then click **OK**.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Blue Sky Airlines</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Sales Summary</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Europe</td>
<td>40</td>
<td>49</td>
<td>64</td>
<td>=TREND(B4:D4,,4)</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>S. America</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Asia</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Total</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Excel projects a sales figure of **75** for the fourth quarter in Europe.

6. To predict fourth quarter sales figures for South America and East Asia, copy cell E4, and paste it into cells E5 and E6.

**Save a chart as a Web page**

You can save just the sales chart, instead of the whole workbook, as a Web page and publish it on the Web or on a local intranet.

1. Click the **Chart1** tab.
2. On the **File** menu, click **Save as Web Page**.
3. If you want to rename the chart, click **Sheet**, and then type a new name.
4. Click **Web Options**, select any options you want, and then click **OK**.
5. Click **Save**.

**Note** To publish a Web page on the Internet, ask your Internet service provider (ISP) about space and File Transfer Protocol (FTP) requirements.
Forecast the outcomes of expanding a business

When you want to expand your business — and avoid economic surprises — Excel has tools to help you determine your targets and analyze the data. You can create and modify different scenarios that let you speculate on a variety of business outcomes. This scenario covers how to:

- Use Goal Seek
- Define the variables
- Create a baseline for comparing alternative scenarios
- Create multiple scenarios
- View a scenario
- Compare scenarios
- Edit a scenario

Before you begin

The exercises in this scenario use a sample Excel workbook that is available on Mactopia. To download the file to use in this exercise, visit the Mactopia Web site at http://www.microsoft.com/mac/resources/booklinks.asp, and download the file scenarios.xls.

Use Goal Seek

Goal Seek helps you see how much you need to change the variables to reach a specific goal. In this exercise, you’ll assess the monthly revenues a fictitious business needs in order to have an operating income of $15,000, assuming all other factors remain the same.

1. Open the sample workbook, scenarios.xls, which contains the monthly budget figures of Adventure Works, a fictitious company.
2. On the File menu, click Save As, name the document Scenarios1, and then save it on your hard disk. (Netscape users: Name the document Scenarios1, save it on your hard disk, and then open the document.)
3. Double-click the Sheet1 tab and rename it Monthly Budget.
4. On the Monthly Budget worksheet, click cell B20, which contains the amount of the current operating income.
5. On the **Tools** menu, click **Goal Seek**.

6. Be sure that cell B20 is displayed in the **Set cell** box, and then type **15000** in the **To value** box.

7. Click inside the **By changing cell** box, click cell B3 on the worksheet, and then click **OK**.
   
The value contained in cell B3 is updated to the value necessary to achieve the goal of 15,000 in cell B20.

8. To restore the original values, in the **Goal Seek Status** dialog box, click **Cancel**.
   
You can also use Goal Seek to change different variables (not just the labor costs) to help this business reach its target monthly budget. Now let’s look at another way to change variables — by using the Scenario Manager.

**Define the variables**

Scenario Manager helps you examine different variables that you could change to increase the business’s monthly income. The outcome of each calculation you try is called a scenario.

1. On the **Monthly Budget** worksheet, select cells A3 through B20.
2. On the **Insert** menu, point to **Name**, and then click **Create**.
3. Verify that the **Left column** check box is selected, and then click **OK**.
   
This step names the cell in the selected range with the labels in Column A. You can view the names in the Name Box on the formula bar, and you’ll see them when you create the scenarios. Next, you’ll create a baseline, and later add scenarios to see how changing the variables affects the operating budget of the fictitious company.

**Create a baseline for comparing alternative scenarios**

1. On the **Monthly Budget** worksheet, select cells B3 through B6, which are the cells that you will change to show different scenarios.
2. On the **Tools** menu, click **Scenarios**.
3. In the **Scenario Manager** dialog box, click **Add**.
4. To name the scenario, in the **Scenario name** box, type **Current budget**, and click **OK**.
5. Click **OK**, and then click **Close** in the **Scenario Manager** dialog box.

Now that you’ve created a baseline, you can create some alternative scenarios to compare to the baseline. The following procedure steps you through that.
Create multiple scenarios

In this exercise, you’ll create different scenarios to see how they affect the operating budget.

1. On the Monthly Budget worksheet, on the Tools menu, click Scenarios.
2. In the Scenario Manager dialog box, click Add.
3. To name the scenario, in the Scenario name box, type Increase labor, and then click OK.
4. To change the budget for labor, type 75300 in the Labor box, and then click OK.
   The Scenario Manager dialog box appears, and Increase labor is now displayed in the Scenarios list. Next you’ll add a scenario for increasing the materials budget.
5. Click Add, type Increase materials in the Scenario name box, and then click OK.
6. Double-click the Materials box, type 2125, and then click OK.
   The Scenario Manager dialog box appears, and Increase materials is now displayed in the Scenarios list. Next you’ll add a scenario for increasing the production budget.
7. Click Add, type Increase production in the Scenario name box, and then click OK.
8. Double-click the Production box, type 7500, and then click OK.
   The Scenario Manager dialog box appears, and Increase production is now displayed in the Scenarios list. Finally, you’ll add a scenario for increasing the travel budget.
9. Click Add, type Increase travel in the Scenario name box, and then click OK.
10. Double-click the Travel box, type 3000, and then click OK.
    The Scenario Manager dialog box appears, and Increase travel is now displayed in the Scenarios list.
11. You’re done adding scenarios. Keep the **Scenario Manager** dialog box open for the next exercise.

![Scenario Manager](image)

**View a scenario**

Now look at the different scenarios to see how each one changes the monthly operating budget.

1. In the **Scenario Manager** dialog box, click **Increase labor** in the **Scenarios** list, and then click **Show**.

   The worksheet updates to show how increasing the labor budget affects the operating income.

2. Repeat step 1 for each of the other scenarios to see how they affect the **Operating Income** amount.

3. When you are finished, click **Close** in the **Scenario Manager** dialog box.

Scenarios are stored with your workbook, so they’ll be there the next time you need them. The next procedure shows you how to compare the scenarios by using a summary.
**Compare scenarios**

You can easily compare the alternatives by creating a scenario summary.

1. On the **Monthly Budget** worksheet, on the **Tools** menu, click **Scenarios**.
2. Select **Current Budget** in the **Scenarios** list.
3. Click **Summary**.
4. Verify that **Scenario summary** is selected and **B20** is displayed in the **Result cells** box, and then click **OK**.

Excel adds a new sheet named **Scenario Summary** to the workbook, which shows the results for each scenario.

```
<table>
<thead>
<tr>
<th>Changing Cells:</th>
<th>Current Values:</th>
<th>Current Budget</th>
<th>Increase Labor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Labor</td>
<td>$ 69,500.00</td>
<td>$ 69,500.00</td>
<td>$ 69,500.00</td>
</tr>
<tr>
<td>Materials</td>
<td>$ 2,125.00</td>
<td>$ 1,125.00</td>
<td>$ 1,125.00</td>
</tr>
<tr>
<td>Production</td>
<td>$ 6,000.00</td>
<td>$ 6,000.00</td>
<td>$ 6,000.00</td>
</tr>
<tr>
<td>Travel</td>
<td>$ 2,100.00</td>
<td>$ 2,100.00</td>
<td>$ 2,100.00</td>
</tr>
</tbody>
</table>

| Result Cells:   | Operating Income | $ 11,135.00   | $ 11,135.00   |
|-----------------|------------------|----------------|
| Notes: Current Values column represents values of changing cells at the time Scenario Summary Report was created. Changing cells for each scenario are highlighted in gray. |
```

```
<table>
<thead>
<tr>
<th>Increase materials</th>
<th>Increase production</th>
<th>Increase travel</th>
</tr>
</thead>
<tbody>
<tr>
<td>$ 69,500.00</td>
<td>$ 69,500.00</td>
<td>$ 69,500.00</td>
</tr>
<tr>
<td>$ 2,125.00</td>
<td>$ 1,125.00</td>
<td>$ 1,125.00</td>
</tr>
<tr>
<td>$ 6,000.00</td>
<td>$ 6,000.00</td>
<td>$ 6,000.00</td>
</tr>
<tr>
<td>$ 2,100.00</td>
<td>$ 2,100.00</td>
<td>$ 2,100.00</td>
</tr>
<tr>
<td>$ 11,135.00</td>
<td>$ 11,635.00</td>
<td>$ 11,035.00</td>
</tr>
</tbody>
</table>
```
**Edit a scenario**

If you discover a mistake or want to adjust a figure, you can still go back into a scenario to make corrections. Let’s change the **Increase travel** scenario as an example of how to do this.

1. Hold down CONTROL and click the *Scenario Summary* sheet tab, and then click **Delete** on the contextual menu.
2. Click **OK** to delete the Scenario Summary sheet.
3. On the *Monthly Budget* worksheet, on the *Tools* menu, click **Scenarios**.
4. Click **Increase travel** on the *Scenario* list, and then click **Edit**.
5. Clear the **Prevent changes** check box under **Protection**, and then click **OK**.
6. Change the **Travel** value to **2400**, and then click **OK**.

   Now that you’ve changed the value for the Increase travel scenario, you can recreate the summary you deleted in step 1.

7. Click **Current budget** in the *Scenarios* list, and then click **Summary**.
8. Verify that the **Scenario Summary** option is selected and **B20** is displayed in the *Result cells* box, and then click **OK**.

   Excel creates a new **Scenario Summary** worksheet to reflect the change.

**Note** You might want to save your work now. To save your file, click **Save**.
Create a template

A template is a workbook used as the basis for other, similar workbooks. You can create your own templates for sheets frequently reused, such as billing invoices. This means that you don’t have to manually add or delete data and formatting each time.

In this scenario, you will create an invoice and save it as a template. Then you can simply create an invoice for each of your clients by filling in the information in the template. When billing time rolls around, you can either fill out the invoice electronically and e-mail it, or you can print and then mail or fax it. This scenario covers how to:

- Create an invoice template
- Enter the invoice template framework
- Insert a logo
- Save the invoice as a template
- Add labels and named cells
  - Name a cell or cell range by using adjacent cell labels
  - Name a range of cells by using the Define Name feature
  - Name a cell or cell range by using the Name Box
- Calculate a worksheet value by using a formula
- Copy a formula to other cells
- Add a formula to calculate a subtotal by using AutoSum
- Calculate the sales tax
- Calculate the invoice total
- Save the changes to your template
- Open the template you want to use
Create an invoice template

1. Open a new Excel workbook.
2. Double-click the Sheet1 tab, and then type Invoice.

Enter the invoice template framework

Type the text shown in the following picture into your worksheet. It is important to type the information in the same cells as shown in the picture so that the formulas used in later steps are correct.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Client Invoice</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Account name</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Address</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>City</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>State and Zip</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Phone</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Task</td>
<td>Description</td>
<td>Hours billed</td>
<td>Billing rate</td>
<td>$Billed</td>
</tr>
<tr>
<td>11</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>17</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>18</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>19</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>20</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>21</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>22</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>23</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>24</td>
<td></td>
<td>Subtotal</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>25</td>
<td></td>
<td>Sales tax</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>26</td>
<td></td>
<td>Total due</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>27</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Your worksheet should look like this.
Insert a logo

This process assumes that a logo file is available on your computer. Use your own logo, or use a picture from the Clip Gallery.

2. On the Insert menu, point to Picture, and then click From File (or Clip Art).
3. Locate the folder that contains the logo you want to insert.
4. Click on the logo, and then click Insert.

The logo is inserted into the upper left corner of the invoice. In the next step, you’ll resize row 1 to accommodate the logo.

   Tip   To resize the logo, click the image, rest the pointer on one of the corners until it turns into a sizing handle, and then drag to the desired size. To move the logo, drag the image.

5. To resize row 1, drag the boundary between row 1 and row 2 until row 1 is the height you want.

Save the invoice as a template

Before you add the finishing touches to the invoice template, it is a good idea to save your work. When you save this document as a template, it retains all of your standard invoice information so that the next time you need to prepare an invoice, you can open a new file based on this template.

1. On the File menu, click Save As.
2. In the Save As box, type a name for your template, such as My Invoice, click Template on the Format pop-up menu, and then click Save.
3. Leave the invoice template open for use in the following procedures.

   Note   If you close the template, you will need to reopen it to make any changes. By default, your templates are stored in Microsoft Office X/ Templates/ My Templates.
Add labels and named cells
Worksheets often have labels at the top of each column and to the left of each row that describe the data within the worksheet. You can use these labels within formulas when you want to refer to the related data. You can also create descriptive names that are not labels on the worksheet to represent cells, ranges of cells, formulas, or constants.

Name a cell or cell range by using adjacent cell labels
On some worksheets, it’s easier to write a formula when you name a cell or a cell range. In this and the following two procedures you’ll learn three ways to name cells.

First, let’s name the cells for the subtotal, sales tax and total due amounts.

1. On your My Invoice template, select cells D24 through E26.
2. On the Insert menu, point to Name, and then click Create.
3. Verify that the Left column check box is selected, and then click OK.
4. Click cell E24.

![Cell Name](image)

The cell name Subtotal is displayed in the Name Box at the left end of the Formula Bar.

5. Click cell E25 and then click cell E26.

Each cell name displayed in the Name Box corresponds to the label in adjacent cells D25 and cell D26.
**Name a range of cells using the Define Name feature**

Another way to name a range of cells is by using the Define Name feature. In this procedure, we’ll use the Define Name feature to name a range of cells for billing rate.

1. Select cells D11 through D23.
2. On the *Insert* menu, point to *Name*, and then click *Define*.
3. Make sure *Billing Rate* is selected, and then click *OK*.

The range of cells D11 through D23 is named *Billing_rate*.

While the cells are still selected, let’s change the formatting to include a dollar sign ($).

4. On the *Formatting Palette*, under *Number*, click *Currency* on the *Format* pop-up menu.

When you enter a billing rate for work performed, Excel automatically includes the dollar sign.
**Name a cell or cell range by using the Name Box**

This procedure uses the third way to name a cell or cell range — the Name box — to define a name for the cells on the invoice that will contain the amounts billed.

1. Select cells E11 through E23.
2. Click the Name box.

   The cell reference E11 is highlighted in the Name box.
3. Type **Billed** and then press RETURN.

   The range of cells is named **Billed**.
4. With the cells still selected, on the Formatting Palette, under Number, click Currency on the Format pop-up menu.

   When you enter a formula for amount billed, Excel automatically includes the dollar sign ($).

   **Note** Clicking the Name box arrow displays a list of the names you’ve defined on this invoice.

![Name Box Screenshot](image.png)

You’re done naming cells and ranges. In the next procedure, you’ll add some formulas to calculate how much the client owes.

**Tip** You might want to save your template. On the File menu, click Save As. Make sure that My Invoice is still showing in the Save As box and that Template shows on the Format pop-up menu, and then click Save. When Excel reminds you that My Invoice.xlt already exists, click Replace.

Leave the invoice template open for use in the following procedures.
**Calculate a worksheet value by using a formula**

To calculate the amount to bill a client, write a formula that multiplies the number of hours billed by the rate you charge per hour.

1. Click cell E11.

2. On the **Formula Bar**, click **Edit Formula** to begin writing the formula.

3. Click cell C11, type * (asterisk) to indicate multiplication, and then click cell D11.

   The cell reference C11, followed by an asterisk, and the cell reference D11 are displayed in cell E11.

4. Press RETURN.

   Excel displays a zero amount ($0.00) in cell E11. Cell E11 also now contains a formula that calculates the amount to bill a client. The formula shows in the formula bar when E11 is selected.

   **Tip**  To verify that your formula is correct, type 5 in cell C11, type 50 in cell D11, and press RETURN. Cell E11 should display $250.00. When you finish verifying the formula, delete the numbers you entered in cells C11 and D11 so that the data is not stored in your template. Don’t delete anything in cell E11.

**Copy a formula to other cells**

Depending on the task you want to perform in Excel, you can use either relative cell references, which are references to cells relative to the position of the formula, or absolute references, which are cell references that always refer to cells in a specific location. If a dollar sign precedes the letter and/or number, such as $A$1, the column and/or row reference is absolute. Relative references automatically adjust when you copy them, and absolute references don’t.

Now that you’ve written a formula, you can apply it to other cells on the worksheet by copying it. In this case, you want to use relative references, which Excel does for you automatically, as you’ll see in the following procedure.
1. Click cell E11.

2. Rest the mouse pointer on the lower-right corner of the cell until it becomes the AutoFill handle \( \text{AutoFill handle} \), and then drag the handle down to cell E23.

The formula in cell E11 is copied to each cell in the selected range. Since an absolute reference was not specified, the formula is automatically updated to refer to the cells in the same row as the formula.

**Tip** For more information about relative and absolute cell references, search for the topic “The difference between relative and absolute references” in Excel Help.

---

### Add a formula to calculate a subtotal by using AutoSum

No invoice is complete without a total due amount, so the next three procedures show you how to add a subtotal, sales tax, and total due.

1. On the **Name** pop-up menu, click **Subtotal**.

   Cell E24, the cell to the right of the cell labeled **Subtotal**, becomes the active cell.

2. Click **AutoSum** \( \sum \)

   A moving border appears around the cells used in the formula, and cell E24 contains the formula =SUM(Billed).
3. Press RETURN.
   Cell E24 now contains a formula that calculates the Subtotal for the invoice.

4. In the List Manager dialog box, click No.
   Tip To verify that your formula is correct, type 5 in cell C11, type 50 in cell D11, and then press RETURN. Cell E24 should display $250.00. When you finish verifying the formula, delete the numbers you entered in cells C11 and D11 so that the data is not stored in your template. Don’t delete anything in cell E24.

**Calculate the sales tax**

The next step is to calculate the sales tax. First you’ll type the tax rate onto the invoice so you can use it in your calculation. Then you’ll write the formula to calculate the sales tax for your area. Once you’ve written the sales tax formula, you can apply it to all of your invoices.

1. Click cell B25, type **Tax rate:** (be sure to include the colon), and then press TAB.
2. In cell C25, type .086, and then press RETURN.
3. On the Name pop-up menu, click Sales_tax.
   Cell E25, which is named Sales Tax, becomes the active cell.
4. To multiply the subtotal by the tax rate, click Edit Formula on the Formula Bar, click cell E24, type *, and then click cell C25.
5. Press RETURN.
   Cell E25 now contains a formula that calculates the amount of Sales tax for the invoice.
   Tip To verify that your formula is correct, type 5 in cell C11, type 50 in cell D11, and then press RETURN. Cell E25 should display $21.50. When you finish verifying the formula, delete the numbers you entered in cells C11 and D11 so that the data is not stored in your template. Don’t delete anything in any other cell.
**Calculate the invoice total**

To create the invoice total, you need to create a formula that adds the subtotal to the sales tax.

1. Make sure cell E26 is selected.
2. Click **Edit Formula** in the **Formula Bar**, and then click cell E24.
   
   The cell name **Subtotal** appears in the formula.
3. Type `+`, click cell E25, and then press RETURN.
   
   Cell E26 now contains a formula that calculates the total due for the invoice.

**Tip** To verify that your formula is correct, type 5 in cell C11, type 50 in cell D11, and then press RETURN. Cell E26 should display $271.50. When you finish verifying the formula, delete the numbers you entered in cells C11 and D11 so that the data is not stored in your template. Don’t delete anything in any other cell.

**Save the changes to your template**

Your template file has already been named and saved in a previous exercise. Now that the formulas have been entered to calculate values in your invoice automatically, save the file again, this time so that it shows a preview picture of the invoice in the Project Gallery.

1. On the **File** menu, click **Properties**.
2. On the **Summary** tab, select the **Save preview picture** check box, and then click **OK**.
3. On the **File** menu, click **Save As**.
4. Make sure that **My Invoice** is still showing in the **Save As** box and that **Template** shows on the **Format** pop-up menu, and then click **Save**.
5. When Excel reminds you that My Invoice.xlt already exists, click Replace.

A preview of your template will now display when you select your template in the Project Gallery.

Open the template you want to use

Once you’ve created the template, you can use it over and over to create invoices. Just open the template and fill in the areas you need. Then you can e-mail the invoice or print and mail or fax it to your clients.

1. On the File menu, click Project Gallery.

2. In the Category list, click My Templates, and then click My Invoice.

   Tip Excel comes with some pre-designed templates. To use these templates, install them from the Value Pack, and then click the template you want in the Project Gallery.

Exploring on your own

Now that you’ve explored some of the features and capabilities of Excel, you’re ready to put it to work for you on your tasks.

For more information about Excel, search in Excel Help (on the Help menu, click Search Excel Help or Excel Help Contents), or go to the Mactopia Web site at http://www.microsoft.com/mac.
Introducing Microsoft PowerPoint X for Mac .........................................................81
What’s new in PowerPoint X ...............................................................................81
PowerPoint X basics .............................................................................................83
Putting PowerPoint X to work ...........................................................................90
  Create a photo album movie ..............................................................................90
  Create a self-running show ..............................................................................95
  Create a presentation by using the AutoContent Wizard ..............................97
  Create a presentation by using a presentation design .................................106
  Create a background soundtrack for a presentation ..................................110
Introducing Microsoft PowerPoint X for Mac

Microsoft® PowerPoint® X for Mac® is a presentation graphics program that helps you create professional, attention-grabbing presentations. Your presentations can include animations, special transitions between slides, charts, and multimedia elements, including pictures, movies and sounds. PowerPoint provides many ways for you to deliver your presentations, including in person during meetings, on the Web, and by using QuickTime movies. This chapter is divided into three major sections:

What’s new in Microsoft PowerPoint X  A quick overview of product enhancements and features.

PowerPoint X basics  A head start on using many of the most basic features, specially selected for new PowerPoint users.

Putting PowerPoint X to work  A sampling of the many tasks you can perform with PowerPoint X, and steps to help you accomplish them.

In addition to exploring this Getting Started guide, you can find more information about PowerPoint in PowerPoint Help (on the Help menu, click Search PowerPoint Help or PowerPoint Help Contents), and on the Mactopia Web site at http://www.microsoft.com/mac.

What’s new in PowerPoint X

The latest version of PowerPoint offers improvements and new features to make creating great presentations even easier. If you’ve used previous versions of PowerPoint, you might be interested in learning about what changed in PowerPoint X.

Mac OS X Aqua look and feel  PowerPoint now sports a fresh new look based on the “Aqua” user interface. The new look is pleasing to the eye and makes it easier to find the tools you need.

PowerPoint Packages  The new PowerPoint Package option allows you to pack your presentation and all linked files into one folder so you can move the folder to a network share, put it on a disk, or burn it to a CD without losing any of your linked pictures, sounds, movies, hyperlinks, or other files.

PowerPoint Movies  PowerPoint X includes improvements in PowerPoint Movies, which are presentations saved as QuickTime movies. PowerPoint Movies now provide a higher level of fidelity between your original presentation and the movie you create. For example, movies can now include any combination of animations, slide transitions, and interactive features such as action buttons and hyperlinks.

True Transparency  PowerPoint X provides even more image manipulation power by allowing you to decide just how transparent any drawing or picture should be.
**QuickTime transitions**  With full support for Apple QuickTime, PowerPoint can use QuickTime transitions to move between slides in a presentation. PowerPoint also uses the true transparency features of Mac OS X to support the Fade In/Out effect.

**Multiple slide masters**  Like PowerPoint 2001, PowerPoint X supports the use of more than one slide master and title master in a presentation. You can apply slide masters and title masters to single slides or multiple slides at a time, and if you need to copy slides from one presentation to another, you can set PowerPoint to copy the slide and title masters along with the slides.

**Office Tools on the Web**  Microsoft Office helps you increase your productivity by providing easy access to Office Tools on the Web. Office Tools on the Web offers electronic services from the Microsoft Office Web site. For example, you can use the Tools on the Web directory services to look up contact information, add this information to Microsoft Entourage or find maps to import to your Word document. Other resources in Tools on the Web include online templates, clip art, and reference services. You’ll also find plenty of Office X productivity articles and downloads by visiting the Mactopia Web site at [http://www.microsoft.com/mac](http://www.microsoft.com/mac). To access Tools on the Web, click **Tools on the Web** on the **Tools** menu in any Office X program.

**Help Full-text search engine**  You can use the Office Assistant to perform full-text searches of the Help topics for each program. For example, to get Help about how to format a chart, type **format chart** in the Assistant balloon. For best results during a full-text search of the Help topics, type a few words, rather than a complete sentence or question, in the Assistant. For example, to find Help about how to print more than one copy of a file at a time, type **print copies**. You can also print Help topics for easy reference.

**Multiple language support**  PowerPoint provides full support for Mac OS X language settings and makes it easier than ever to work in another language by using the Microsoft Language Register tool. PowerPoint also provides full support for displaying, entering, and printing euro currency values.
PowerPoint X basics

If you are new to PowerPoint, the following basic tasks are some of the most important to learn about:

- **Create presentations**
  - Create a presentation from scratch
  - Create a presentation based on a design template
  - Create a presentation based on suggested design and content

- **Insert pictures and sounds**
  - Insert a picture
  - Insert clip art from the Clip Gallery
  - Insert music or sound on a slide

- **Save presentations**
  - Save a presentation as a Web page
  - Save a presentation to always open as a slide show
  - Save a presentation as a PowerPoint Package

Create presentations

You can create a new presentation in several ways, depending on whether you want to start with a blank presentation that you can tailor to your needs, a ready-made design, or a presentation that already includes both design and content suggestions.
Create a presentation from scratch

Creating a presentation from scratch allows you to completely customize the presentation.

1. In the Project Gallery, click Blank Documents in the Category list, and then click PowerPoint Presentation.
   
   Note When you first open PowerPoint, the Project Gallery opens. You can also open the Project Gallery any time by clicking Project Gallery on the File menu.

2. Select the layout you want for your title slide — Title Slide, for example — and then click OK.

3. Type the content you want on the slide.
   You can add text in either the slide pane or the outline pane.

4. Click New Slide.

5. Select a layout for the next slide and click OK.

6. Add the content you want.
   
   Repeat steps 4 through 6 for each new slide.

7. When you finish, click Save.

8. In the Save As box, type the name of your presentation, and then click Save.
   
   Tip To see how your slide show will look, click the first slide in your presentation, and then click Slide Show at the lower left of the PowerPoint window. Click to change slides.
Create a presentation based on a design template

Design templates are presentations that are already formatted with backgrounds and color schemes. All you have to do is add text!

1. In the Project Gallery (File menu), click the arrow next to Presentations in the Category list, and then click Designs.
2. Click the design you want, and then click OK.
   
   To see a list of designs instead of thumbnail previews, click List on the View pop-up menu.
3. Select a layout for your title slide.
4. Type the title and any other content you want on the title slide.
5. Click New Slide, and then select a layout for the next slide.
6. Add the content you want.
   
   Repeat steps 5 and 6 for each new slide.
7. When you finish, click Save.
8. Name your presentation, and then click Save.

Tip  To see how your slide show will look, click the first slide in your presentation, and then click Slide Show at the lower left of the PowerPoint window. Click to change slides.
Create a presentation based on suggested content and design
PowerPoint includes content templates, which contain design elements and suggested content for specific tasks, such as creating a certificate or running a training meeting.

1. In the Project Gallery (File menu), click the arrow next to Presentations in the Category list, and then click Content.

2. Click the presentation you want, and then click OK.

   PowerPoint opens a sample presentation that you can add your own words and pictures to.

3. Change the sample presentation to suit your needs.

   For example, type your text in place of the sample text, add or delete slides, and add pictures or other items that you want.

4. When you finish, click Save.

5. Name your presentation, and then click Save.

   Tip  To see how your slide show will look, click the first slide in your presentation, and then click Slide Show at the lower left of the PowerPoint window. Click to change slides.

Insert pictures and sounds
You can make your presentation more exciting by adding pictures and sounds. Pictures and sounds can also help emphasize points. You can insert pictures and sounds from files outside PowerPoint or use clip art, sounds, or movies from the Clip Gallery.
Insert a picture

1. Display the slide you want to add the picture to.
2. In normal view, point to Picture on the Insert menu, and then click From File.
3. Use the column browser to locate the folder that contains the picture you want to insert, and then click it.
4. Do one of the following:
   - To embed the picture into your slide, click Insert.
   - To link the picture in your presentation to the picture file on your hard drive, click the Link to File check box, and then click Insert.

**Note** If you link a picture that to a presentation, the picture in the presentation will reflect changes made to the original picture file. However, a linked picture does not become part of the presentation. To save linked files, see the procedure “Save a presentation as a PowerPoint Package” on page 90 in this chapter.

Insert clip art from the Clip Gallery

The Clip Gallery contains a wide variety of pictures, sounds, and movies that are ready for you to insert and use in your presentations.

1. Display the slide you want to add clip art to.
2. Click Insert Clip Art.
3. Click the category you want, and then click the image.
4. Click Insert.
**Insert music or sound on a slide**

1. Display the slide you want to add music or sound to.
2. On the **Insert** menu, point to **Movies and Sounds**.
3. Do one of the following:
   - To insert a sound from the Clip Gallery, click **Sound from Gallery**, locate the sound you want, and then click **Insert**.
     
     **Note** Additional sounds are available in the Office X Value Pack.
   - To insert a sound from another location, click **Sound from File**, locate the folder that contains the sound, select the file, and then click **Insert**. Click **Yes** to have the sound play automatically when you display the slide, or click **No** to have the sound play only when you click the sound icon during a slide show.

   A sound icon 🎵 appears on the slide.

4. Do one of the following:
   - To preview the sound in normal view, double-click the sound icon.
   - To change play settings — for example, to loop the sound or add an animation effect to your sound — on the **Slide Show** menu point to **Animations**, and then click **Custom**.

**Save presentations**

In the “Create presentations” section, you learned how to save a presentation by clicking **Save** 📝. That saves your presentation as a PowerPoint presentation file, which works well for many uses. However, PowerPoint provides several more ways to save your presentations. You can save presentations as Web pages, save presentations to automatically open as slide shows, and save presentations and all linked files as PowerPoint Packages.
Save a presentation as a Web page

Turning your presentation into a Web page allows you to share it with more people. Users need only a Web browser to see a Web presentation.

1. Open the presentation you want to save to the Web.
2. On the File menu, click Save as Web Page.
3. Name your presentation, click a location, and then click Web Options.
4. On the General tab, type a title for your page in the Web page title box, and then click OK.
5. Click Save.

Note To publish a Web page on the Internet, ask your Internet service provider (ISP) about space and File Transfer Protocol (FTP) requirements.

Save a presentation to always open as a slide show

You can save a presentation so that it automatically opens as a slide show, instead of opening for editing in PowerPoint. You could save a presentation as a slide show if you were setting up a computer to give a presentation at a meeting and wanted to start the slide show from your desktop.

1. Open the presentation you want to save as a slide show.
2. On the File menu, click Save As.
3. On the Format pop-up menu, click PowerPoint Show.

Note PowerPoint saves your presentation with a .pps file extension, which indicates this is a PowerPoint Show. When you open this type of file from your desktop or the Finder, it will automatically start as a slide show. To edit the file, open PowerPoint, and then open your PowerPoint Show by clicking Open on the File menu and then double-clicking the PowerPoint Show.
Save a presentation as a PowerPoint Package

If you plan to share the presentation with others, you may want to save it as a PowerPoint Package. When you save a Package, PowerPoint automatically gathers all of the linked files (images, sounds, movies, and so on) that your presentation uses into one folder. This makes your presentation portable — easy to copy, store on compact disc, send, and share.

1. Open the presentation you want to save as a PowerPoint Package.
2. On the File menu, click Save As.
4. In the Save As box, type a new name for the presentation.
5. Click Save.

Putting PowerPoint X to work

Now that you’ve learned some of the basics of using PowerPoint, you can start using it to create exciting presentations! This section contains some real-world tasks that you can do with PowerPoint X. You can use the examples here as a starting point and then customize them for your own tasks.

The following scenarios are included in this section:

- Create a photo album movie
- Create a self-running show
- Create a presentation by using the AutoContent Wizard
- Create a presentation by using a presentation design
- Create a background presentation for a presentation

Create a photo album movie

You can create a photo album movie to relive your favorite vacation, save treasured family memories, or review all of the cool new gadgets you saw at a trade show. This example uses a vacation, but you can use the same procedures to compile any photo album and save it as a QuickTime movie. With PowerPoint, you can combine photos, text, video footage, and background sounds or music to create a multimedia show. You can save it on the Web or e-mail it to other people. Using the example of creating a photo album movie from the pictures and sounds you collected on a vacation, this scenario covers how to:
• **Start with a blank presentation**

• **Insert photos from a scanner or digital camera**

• **Insert video footage**

• **Include music or sound**

• **Set slide transitions**

• **Save a presentation as a PowerPoint movie**

**Start with a blank presentation**

Starting from scratch with a blank presentation gives you the flexibility to design the organization, layout, and color scheme of your show.

1. In the **Project Gallery** (File menu), select **Blank Documents** in the Category list.
2. Click **PowerPoint Presentation**, and then click **OK**.
3. Click a layout for your title slide — **Title Slide**, for example — and then click **OK**.
4. Type the title and any other content you want on the title slide.
5. Click **New Slide**, click a layout for the next slide, and then click **OK**.
6. Add your content, and then repeat step 5 as needed to create additional slides.

**Insert photos from a scanner or digital camera**

If you took pictures by using a film camera during your vacation, you can scan them for use in your presentation. If you took pictures by using a digital camera, you can insert the pictures into PowerPoint. You can insert photos directly from a scanner or digital camera into your presentation as long as your scanner or camera is either TWAIN-compatible or supports Adobe Photoshop plug-ins.

1. Display the slide where you want to insert the scanned picture.
2. Place the picture in the scanner or connect the digital camera that contains the picture to your computer.
3. On the **Insert** menu, point to **Picture**, and then click **From Scanner or Camera**.
4. Select your scanner or digital camera on the **Devices** pop-up menu, and then click **Acquire**.
5. Do one of the following:
   - If the selected device is a scanner and you want to use default settings for scanning the image, click **Web Quality**, and then click **Insert** to scan your picture.
   - If the selected device is not a scanner (for example, a digital camera) or you want to customize any settings before you scan the picture, click **Custom Insert**. PowerPoint will launch the program that came with your device. Follow the instructions that come with the device you’re using.

6. If necessary, use the tools on the **Formatting Palette** or **Picture** toolbar to crop or rotate the picture and adjust its brightness, contrast, color, and other features.

**Notes**

- Some devices come with more than one software program. If you are not sure which software to use, check the device documentation or contact the manufacturer of the device.
- The **Insert** button might be unavailable with some scanners because the scanner software doesn’t support an automatic scan. Use the **Custom Insert** button instead.

**Insert video footage**

If you captured video footage during your vacation, you can insert it into a PowerPoint presentation. The video files must be in a format that PowerPoint can use — QuickTime, QuickTime VR, MPEG, or Video for Windows.

1. In normal view, display the slide you want to add the video to.
2. On the **Insert** menu, point to **Movies and Sounds**, click **Movie from File**, locate the folder that contains the video, and then double-click the video you want.
3. Click **Yes** when PowerPoint asks if you want the movie to play automatically when the slide is displayed.
Include music or sound

You can add music or sounds to your photo album movie to set the mood, add dramatic effects, or just be silly. Any sounds you recorded on your vacation will add a special touch.

1. In normal view, display the slide you want to add music or sound to.
2. On the Insert menu, point to Movies and Sounds, and then do one of the following.
   - To insert a sound from the Microsoft Clip Gallery, click Sound from Gallery, click the category you want, and then double-click the sound you want.
   - To insert a sound from a file on your computer, click Sound from File, locate the folder that contains the sound, select it, and then click Insert.

Note  To preview the sound in normal view, double-click the sound icon.

Inserting music or background sounds from your vacation can add an extra dimension to your photo album.
Set slide transitions

Transitions between slides, such as a fade-out effect, can make your vacation photo album more visually appealing.

1. In normal view, select the slide or slides you want to add a transition to.
2. On the Slide Show menu, click Slide Transition.
3. Under Effect, on the pop-up menu click the transition you want, and then select any other options you want.

1. Click to select the transition you want to apply.
2. Click to select the speed of the slide transition and to preview the entire effect.
3. Click to apply the transition to the selected slide.

4. Do one of the following:
   • To apply the transition to the selected slide, click Apply.
   • To apply the transition to every slide in the presentation, click Apply to all.
5. To view the transition, click Animation Preview on the Slide Show menu.
6. Repeat steps 1-5 for each slide you want to add a different transition to.
Save a presentation as a PowerPoint Movie

After you have created your presentation in PowerPoint, you can make it into a movie. You can share your PowerPoint Movie by sending it through e-mail, posting it on the Web, and playing it on your computer.

1. On the **File** menu, click **Make Movie**.
2. To adjust PowerPoint Movie options, click **Adjust settings**, and then click **Next**.
3. Select the options you want, and then click **OK**.
4. In the **Save As** box, type a name for your movie.
   - If your movie will be viewed by Microsoft Windows users, select the **Append file extension** check box.
5. Click **Save**.

**Tip** To play a PowerPoint Movie, make sure the computer you’re using has QuickTime version 4.1 or later installed on it, and then double-click the PowerPoint Movie file.

Create a self-running show

By using a self-running presentation, you can communicate information without having to be there to run the slide show. Self-running shows are good for events such as at family reunions, birthday parties, recruiting fairs, or trade shows. You can set up a show to run automatically and restart when it’s finished, or set it up so the viewer steps through the presentation by using a mouse. This scenario covers how to:

- **Set up a self-running presentation**
- **Set automatic timings**
- **Set manual timings with action buttons**
- **Add voice narration**

**Set up a self-running presentation**

1. Create a PowerPoint presentation, or open a presentation you have already created.
2. On the **Slide Show** menu, click **Set Up Show**.
3. Click **Browsed at a kiosk (full screen)**, and then click **OK**.
**Set automatic timings**

You can record timings automatically as you rehearse a presentation. While in rehearsal mode, PowerPoint keeps track of how long each slide appears and sets the timing accordingly. When you finish, you can accept the timings, or you can try again.

1. On the *Slide Show* menu, click *Rehearse Timings* to start the show in rehearsal mode.
2. When you feel enough time has elapsed, click the screen to advance to the next slide.
3. When you reach the end of the slide show, click **Yes** to accept the timings or **No** if you don’t want to keep the timings.

**Set manual timings with action buttons**

With manual timings, viewers move through the show at their own pace by using the mouse. You can guide their navigational path by inserting action buttons. These easily identifiable shapes, such as right and left arrows, make it easy for viewers to jump from slide to slide.

1. In normal view, select the slide you want to place a button on.
   
   **Tip** To place buttons on every slide, point to **Master** on the *View* menu, and then click **Slide Master**.
2. On the *Slide Show* menu, point to *Action Buttons*, and then click the button you want, such as **Next Slide**.
3. Click where you want to place the button on the slide.
4. On the *Hyperlink to* pop-up menu, click **Next Slide**, and then click **OK**.

   **Tip** To change the size of the button, use the sizing handle to drag the shape to the size you want. To maintain the shape’s width-to-height ratio, hold down SHIFT as you drag the shape.
Add voice narration

You can record narration for an entire show or just selected slides. Remember that voice narration might not be a good idea if your presentation will be set up in a noisy place or if your audience will include deaf or hard-of-hearing people. To record a narration, connect a microphone to your computer.

1. On the Slide Show menu, click Record Narration.
   A dialog box appears showing the number of minutes you can record, as well as other options.
2. Click Record to begin recording.
3. Advance through the slide show, and add narration as you go.
4. When the message box appears, click Yes to save the timings along with the narration. To save only the narration, click No.
   A sound icon appears in the lower-right corner of each slide that has narration.
   Note When you run the slide show, the narration will automatically play with the show.

Create a presentation by using the AutoContent Wizard

The AutoContent Wizard creates a presentation based on the input you give it about the kind of presentation you want to create and how you plan to present the presentation. The wizard also opens a sample presentation to assist you with content and design. You can use the AutoContent Wizard to create presentations for many common business issues. This scenario focuses on creating a presentation for recommending a new strategy and covers how to:

- Use the AutoContent Wizard
- Modify a presentation
- Link slides to a Web site
- Sort the presentation slides
- Create speaker's notes
- Create audience handouts
- Show a presentation
- Create overhead transparencies
Use the AutoContent Wizard

1. In the Project Gallery (File menu), select Blank Documents in the Category list, double-click the AutoContent Wizard.

2. On the first page of the wizard, click the type of presentation you are planning to give — Recommending a Strategy, for example.

3. Complete the rest of the wizard, and then click Finish.

   The wizard delivers a sample presentation of nine slides.

   **Tip** To change the design of the slides in the presentation, click Slide Design on the Format menu, select a design you want to use, and then click Apply.
Modify a presentation

The wizard offers a default structure for your presentation. It’s easy to add, delete, and modify slides in PowerPoint to fit your specific presentation needs.

Create and edit your presentation in the first four PowerPoint views. Use slide show view to rehearse and give your presentation.

1. Type new text in place of the sample text. You can use the scroll bar to move to other slides, or type your text in the outline pane.

   **Tip** To add a slide, click **New Slide**. To delete a slide, select it in the outline, and then press **DELETE**.

2. When you finish, on the **File** menu click **Save**.

3. Name your presentation, click a location, and then click **Save**.
Link slides to a Web site

Broaden the scope of your presentation by linking a slide to an appropriate site on the Web. You can also add a hyperlink to text or objects in a presentation and use it to go to another presentation, to another slide in the same presentation, or to a file in another program. For more information about how to create other kinds of hyperlinks, search for the topic “Create hyperlinks in a presentation” in PowerPoint Help.

1. Select the text or object you want to link.
2. On the Insert menu, click Hyperlink.
3. In the Link to box, type or paste the Web address you want to link to, and then click OK.
4. The link appears on the slide.

Tips

- To display a cue when you rest the pointer on the hyperlink, on the Insert menu, click Hyperlink, and then click ScreenTip. Type the text you want, and then click OK.
- To preview how a hyperlink will appear in the slide show, on the View menu click Slide Show.
Sort the presentation slides

In Slide Sorter view you can preview your entire presentation as miniature slides, so it’s easy to change the slide order.

1. On the View menu, click Slide Sorter.
2. To move a slide, drag it to the desired location.
Create speaker’s notes

You can create corresponding notes for each slide to help you remember key points during a presentation.

1. On the View menu, click Notes Page.
2. Click the notes box, and then type your notes for the current slide.

3. Use the scroll bar to move to other slides you want to add notes to.

**Note**  Text you type in the notes view is not visible on the slide itself.

**Tip**  To magnify your view, click the arrow next to Zoom 100%, and then click a percentage.
Create audience handouts

Slide handouts help those attending the presentation take notes and retain key points for future reference. Handouts show only the slides; they don’t include speaker notes.

1. On the View menu, point to Master, and then click Handout Master.
2. To add a date-and-time stamp to your handouts, select <date/time> in the Date Area, on the Insert menu click Date and Time, select the format you want, and then click OK.
3. To change the slide color scheme or background (to make your handouts more readable), on the Format menu click Handout Color Scheme or Handout Background and make your changes.

Note Changes you make to the Handout Master appear only on the handouts, not on your presentation slides.

4. On the Handout Master toolbar, click the number of slides you want on each handout page. You can print your handouts with 2, 3, 4, 6, or 9 slides per page.
5. On the **Master** toolbar, click **Close**.

6. On the **File** menu, click **Print**.

7. On the pop-up menu that contains the word **Layout**, click **Microsoft PowerPoint**.

8. On the **Print What** pop-up menu, click the number of slides you want on each handout, and then click **Print**.

---

**Show a presentation**

When you complete your presentation, you can preview or show it. Slide Show view turns a monitor into a projector-like screen to display your presentation.

1. On the **View** menu, click **Slide Show**.

2. Click one slide at a time to advance through the presentation.

**Tip**  To end a presentation before you reach the last slide, press ESC.
Create overhead transparencies

You can print slides as color or black-and-white transparencies and give the presentation by using an overhead projector. If you know in advance that you’ll be making transparencies, choose that option when the AutoContent Wizard asks, “What type of output will you use?” The wizard adjusts the output to produce the best quality transparencies.

If your printer cannot accommodate overhead transparency stock or high-quality color options, you can take your presentation on a disk (or e-mail it) to a printing service.
Create a presentation by using a presentation design

You can create a presentation, such as an employee orientation, by using a presentation design instead of the AutoContent Wizard. Presentation designs determine how presentations look by applying a color scheme, custom formatting, and styled fonts, but don’t provide content. You can use presentation designs any time you want a ready-made design, but want to provide all of your own content. This scenario covers how to:

- Select a presentation design
- Insert pictures
- Apply animation effects
- Use the Slide Navigator

Select a presentation design

You can select a design template that will appeal to your audience and coordinate with the message you’re trying to convey.

1. In the Project Gallery (File menu), click the arrow next to Presentations in the Category list, and then click Designs.

2. Click the design you want, and then click OK.
3. Click a layout for your title slide — **Title Slide**, for example — and then click **OK**.

4. Type the content you want.

5. Click **New Slide**.

6. Select a layout for your first slide, and then click **OK**.

7. To create additional slides, repeat Steps 5 and 6.
   
   **Tip**  To apply the same slide layout to all new slides added to the presentation, select the **Don’t show this dialog box again** check box. If you want to turn the **New Slide** dialog box back on, select **New slide dialog** on the **View** tab of the **Preferences** dialog box (**PowerPoint** menu, **Preferences** command).

8. Click **Save**.

9. Name your presentation, click a location, and then click **Save**.
**Insert pictures**

Adding pictures to slides can make an employee orientation more engaging and exciting.

1. To insert clip art, display the slide you want to add a picture to.
2. On the **Insert** menu, point to **Picture**, and then click **Clip Art**.
3. Select the image you want, and then click **Insert**.
4. To adjust or alter the picture, on the **Formatting Palette**, use the tools under **Picture**.

**Tip** To insert pictures of your own into the Microsoft Clip Gallery, search for the topic, “Add a clip to the Clip Gallery” in PowerPoint Help.

**Apply animation effects**

You can keep your orientation lively by using animation to enhance a line of text or an image.

1. In normal view, select the slide that contains the text or objects you want to animate.
2. On the **Slide Show** menu, point to **Animations** and then click **Custom**.
3. Under **Select to animate**, select the text or object you want to animate.
4. On the **Effects** tab, select the options you want.

5. Click **Play** to see how your selection looks when it’s animated.

6. To change the order of animation, click the **Order and Timing** tab, select the animation for the object under **Animation order**, and then click one of the arrows to move it up or down in the list.

7. To set the timing, on the **Order and Timing** tab, select the animation for the object, and then select either of the following under **Start animation**:
   - To start the animation manually by clicking the mouse button, click **On mouse click**.
   - To start the animation automatically, click **Automatically**, and then enter the number of seconds you want to elapse between animations.

**Tip**  
A quick way to apply animation effects is to select the object you want to animate (in normal view), on the **Slide Show** menu point to **Animations**, and then click the option you want.
Use the Slide Navigator

The Slide Navigator helps you locate and jump to slides out of sequence. In presentations such as an employee orientation that encourage audience interaction, this feature makes it easy to answer questions or return to points made earlier in the presentation.

1. To show the Slide Navigator scroll bar, on the PowerPoint menu, click Preferences.
2. On the View tab, click Slide Navigator on the Slide Show pop-up menu, and then click OK.
3. On the View menu, click Slide Show.
   The Slide Navigator scroll bar appears at the bottom of the screen.
4. To display a thumbnail of each slide, point to the scroll bar and hold down the mouse button.

![Slide Navigator](image)

It’s easy to navigate to specific slides in your presentation by moving the scroll bar on the Slide Navigator to view thumbnails of the slides.

Create a background soundtrack for a presentation

You can create a soundtrack for your presentation by setting a sound to play continuously while the presentation runs. If the sound plays to end while the presentation is running, the sound restarts. Background soundtracks might be useful for presentations that run unattended and don’t have narration. Depending on the source of the soundtrack and output type of the presentation, there are different ways to add a continuously playing background soundtrack to a presentation. PowerPoint supports many common sound file formats, including MP3 files. This scenario covers how to:

- Use a sound file as a background soundtrack in a presentation
- Use a sound file as a background soundtrack in a PowerPoint Movie
Use a sound file as a background soundtrack in a presentation

1. Open the presentation you want to add a soundtrack to.
2. On the Insert menu, point to Movies and Sounds, and then click Sound from File.
3. Locate the sound you want, and then click Insert.
4. Click Yes when PowerPoint asks if you want the sound to play automatically when the slide is displayed.
5. On the first slide, make sure the sound icon is selected.
6. On the Slide Show menu, point to Animations, and then click Custom.
7. In the Custom Animation window, click the Options tab and change your settings to match those shown in the following illustration, and then click OK.

![Custom Animation window](image)

The Options tab in the Custom Animation window
Notes

- To make sure a sound plays continuously through your whole presentation, you can enter the maximum value, **999**, in the **After ___ slides** box.

- Selecting the **Loop until stopped** check box makes the soundtrack play until the presentation is finished. If your presentation is set to loop continuously (as it does in kiosk mode), the soundtrack will start over when the presentation loops back to the first slide. If you don’t want the sound to restart when the presentation begins again, consider using a track from a CD as your background sound and running the Apple CD Player program while your presentation is running.

- Selecting the **Hide while not playing** check box hides the sound icon on the first slide when your presentation is viewed.

Use a sound file as a background soundtrack in a PowerPoint Movie

1. Open the saved presentation that you want to add a soundtrack to.
2. On the **File** menu, click **Make Movie**.
3. Click **Adjust settings**, and then click **Next**.
4. On the **Background soundtrack** pop-up menu, click **Select soundtrack**.
5. Locate the sound you want, and then click **Choose**.

   **Note**  PowerPoint supports many common sound file formats, including MP3 files.

6. In the **Movie Options** window, select any other options you want, and then click **OK**.

7. Click **Save** to save the presentation as a PowerPoint Movie.

## Exploring on your own

Now that you’ve learned about PowerPoint and practiced using the program, you can start exploring PowerPoint on your own. To learn more about PowerPoint, you can read PowerPoint Help or visit the Mactopia Web site at [http://www.microsoft.com/mac](http://www.microsoft.com/mac). As you work in PowerPoint on your own projects, keep trying new things so you can discover all of the features that make creating presentations easy and fun.
Introducing Entourage X for Mac..............................................................115
What’s new in Entourage X.................................................................115
Entourage X basics .............................................................................117
Putting Entourage X to work .............................................................124
  Personalize the Address Book with pictures.................................124
  Create and manage a list of tasks ....................................................125
  Create a note and link it to a task ....................................................127
  Add a one-time event to the Calendar ..........................................128
  Invite someone to an event ............................................................129
  Add a recurring event to the Calendar ..........................................131
  Personalize your Calendar by adding holidays to it......................132
  Organize your contacts in the Address Book ..............................133
  Send a message to everyone in a group ......................................135
Introducing Entourage X for Mac

Microsoft® Entourage™ X for Mac® is an e-mail and personal information manager that makes it easy to communicate with others and organize your personal information. The chapter is divided into three major sections:

What’s new in Entourage X  A quick overview of product enhancements and new features.
Entourage X basics  A selection of the most basic features — especially helpful if you’re new to Entourage.
Putting Entourage X to work  A sampling of the many tasks you can perform with Entourage X, and steps to help you accomplish them.

In addition to exploring this Getting Started guide, you can find more information about Entourage in Entourage Help (on the Help menu, click Search Entourage Help or Entourage Help Contents), and on the Mactopia Web site at http://www.microsoft.com/mac.

What’s new in Entourage X

If you’ve used Entourage before, you might want to know what’s changed. The newest version, Entourage X, offers a number of advanced features that make it even easier to communicate with others and organize your personal information.

Mac OS X look and feel  Entourage takes advantage of the fresh, new design of Mac OS X — starting with the “Aqua” interface, an innovation that makes features easier to find and use. The new navigation buttons and the Go To menu (available from the View menu) help you quickly move from one feature to the next. And several new OS X keyboard shortcuts let you perform specific tasks more quickly — for example, press ⌘+M to quickly minimize the active window to the Dock.

Rich content  Talk about communication! Personalize your e-mail messages by inserting pictures, background pictures, sounds, and movies in them directly. Entourage now supports rich content in messages, signatures, and notes.

Improved cut/copy/paste  Copy or cut formatted text from a Microsoft Office document and paste it in an Entourage item. Pasted text — including fonts, font colors and sizes, bulleted lists, numbering, and alignment — retains the formatting options you selected in the original document. And if your Office document contains charts, tables, or other graphical elements, simply paste them into an Entourage item as a picture.
Recently used address list  Addressing messages has never been more convenient. When you create a message and begin to address it, a recently used address list lets you instantly choose from among people with whom you have recently exchanged messages, as well as contacts and groups in your Address Book. What if the list gets too long? A click of a button, and all of the addresses are removed, except those in your Address Book. If you prefer to exclude recently used addresses from the list altogether, just turn off the feature.

Redesigned Calendar  New design means improved versatility: Switch between Day, Week, Work Week, and Month views with a click of a button. Track your to-do list at a glance with a new Tasks pane that keeps your current tasks visible as you check for events in any Calendar view. You can also customize your view by showing or hiding the Views list or the mini-calendar.

International address formats  The Address Book can store addresses in the correct format for many different countries/regions. Need some flexibility? You can use a single address format for most contacts and then apply a specific format to individual contacts as you create them. If the Address Book doesn’t have the address format you need, you can create a custom address format to use instead.

Mac OS Keychain support  Tired of chasing down passwords? Store them all in one convenient location. If you save your password for an account — the password for receiving messages from your mail account, for example — Entourage smartly adds the password to your Mac OS keychain.

Time-zone support in the Calendar  Entourage X tracks important calendar events accurately — no matter where you go and whether they’re events you’ve created yourself or invitations you’ve sent or received from others in different time zones. If you change time zones, Entourage adjusts the events in your Calendar accordingly.

Help improvements  Find Help faster! Help now includes full-text search, a feature that lets you search for Entourage Help topics containing specific words. For example, to get Help about how to format text in a message, type format text in the Assistant balloon or the Search pane in the Help window. And when you find the topic you’re looking for, you can print it for quick-and-easy reference.

Office Notifications  Your schedule’s always on track. Whether it’s a timely reminder for a task, event, or Office document you’ve flagged for follow-up, or a Microsoft .NET Alert telling you that an important package has just arrived, Office Notifications displays them all in a single, easy-to-view window — even if Entourage or the other Office programs are not currently running.

Performance enhancements  If you manage a large volume of messages, contacts, or other items, you’ll notice significantly improved performance as you find, open, and organize them. In Entourage X, data storage has been enhanced in a number of ways, so you’ll find quicker, more efficient operation and navigation no matter how you use Entourage.
In addition to these new features, Entourage X continues to provide features that might be familiar to you if you used the previous version of Entourage. For more information, search for “Features of Microsoft Entourage 2001” in Entourage Help.

Entourage X basics
If you are new to Entourage, here are some of the most important areas to learn about:

- **About mail accounts**
  - Set up an account
  - Set the default account
  - Change or delete an account
  - Create folders and subfolders for messages
- **About the Calendar**
  - Change the Calendar view
  - Create an event
  - Save the Calendar as a Web page
- **About identities**
  - Create an identity
  - Switch to a different identity
- **About customizing messages**
  - Turn HTML formatting on or off in a message

About mail accounts
You can use Entourage to send and receive e-mail, participate in newsgroups, and access Internet directory services. To do so, you first need to set up a connection to the Internet. This connection might be through an Internet service provider (ISP) by using a modem, or through a network. After you’ve set up an Internet connection, it’s time to configure Entourage with the correct settings for your mail account. The Account Setup Assistant helps you do this. You can also configure an account manually.
To set up your mail account, you need the following information:

- The type of mail account you have: POP or IMAP, or Hotmail
- Your e-mail address
- Your account ID and password

  **Note** The account ID is not your e-mail address. Typically, it is the text in your e-mail address before the at sign (@).

- The address of your incoming and outgoing mail servers (except for Hotmail accounts)

If you do not have this information, ask your Internet service provider (ISP) or system administrator for it.

**Set up an account**

Use this procedure to set up a mail account to send and receive e-mail in Entourage. You can also set up news or directory service accounts that allow you to participate in newsgroups or that provide access to Internet directory services.

1. On the **Tools** menu, click **Accounts**.
2. Click the appropriate tab for the type of account you want to set up: **Mail**, **News**, or **Directory Service**.
3. Click **New**.
4. Follow the instructions in the Account Setup Assistant to set up the account.

   To set up your account without the assistant, click **Configure account manually**.

   **Note** If you select the **Save password in my Mac OS keychain** check box while entering your account information, Entourage stores your password so that you do not have to enter it each time you connect to the server. However, if you save your password, anyone who has access to your computer also has access to your account.
Set the default account

If you set up more than one account of any type, you can designate one as your default account. Your default mail account is the account your new messages are automatically sent from, unless you specify otherwise.

1. On the Tools menu, click Accounts.
2. Click the appropriate tab for the type of default account you want to set: Mail, News, or Directory Service.
3. Click the account you want to make the default account, and then click Make Default.

Change or delete an account

1. On the Tools menu, click Accounts.
2. Click the appropriate tab for the type of account you want to change or delete: Mail, News, or Directory Service.
3. Click the account, and then do one of the following:
   • To change account information, click Edit, and then enter your changes. For more information about the options, search for the topic “Account options” in Entourage Help.
   • To delete the account, click Delete.

Now that you’ve created an e-mail account, you’ll want to organize and manage the messages you send and receive. For starters, the following procedure shows an easy way to create additional message folders and subfolders.
Create folders and subfolders for messages

1. Click Mail, and then do one of the following:
   - To create a new folder, point to New, hold down the mouse button, and then click Folder.
   - To create a subfolder, click the folder in the Folders list for which you want to create a subfolder, point to New, hold down the mouse button, and then click Subfolder.

2. Type a name for the folder, and then press RETURN.

   **Tip**  To create a server folder for an IMAP or Hotmail account, click the account in the Folders list before you create the folder.

About the Calendar

The Calendar is an easy-to-use planner and scheduler that helps you keep track of your time. You can use it to plan events, set reminders, and send and receive invitations. The Calendar offers many ways to view events, and allows you to customize it to the way you want to use it. You can even save the Calendar as a Web page to share with your friends and family.

Change the Calendar view

You can view the events in the Calendar by the day, work week, week, or month, or as a list. The mini-calendar in the lower left pane of the Calendar allows you to view any range of days you select.

1. Click Calendar.

2. On the Calendar menu, click Day, Work Week, Week, or Month.

3. In the mini-calendar, click the day, week, work week, or month you want to view.

   **Tips**
   - To display the current view in list format, click List on the Calendar menu.
   - To quickly display a specific date, click View Date, and then enter the date you want.
Create an event

You can schedule events in the Calendar just as you do with a paper planner or wall calendar. You can arrange an all-day or multi-day event, such as someone’s birthday or a vacation, or an event of shorter duration, such as a dental appointment or a business meeting. Events can appear in the Calendar one time, or they can recur at intervals you specify.

1. Click Calendar.
2. Click New.
3. In the Subject box, type the name or other identifying information about the event.
4. To specify a place for the event, type it in the Location box.
5. Enter the dates and times that the event will start and end.
6. Select any other options you want.

Tip  You can also create a new event by double-clicking the date and time of the event in Day, Work Week, and Week views (Calendar menu). The correct date and time are automatically entered in the new event window. You can create a new all-day event by double-clicking the day header in Day, Work Week, and Week views, or by double-clicking a day in Month view (Calendar menu).

Save the Calendar as a Web page

To share your calendar with others, you can save it in Web format. When you do this, Entourage creates an HTML file and saves it on your computer, along with a folder that contains all of the other HTML files and graphics needed to display the information in your Calendar. You can then post the files on a Web site or attach them to a message.

1. Click Calendar.
2. On the File menu, click Save As Web Page.
3. Under Duration, enter the dates you want to include in the Start date and End date boxes.
4. Under Title, in the Web page title box, type a name for the Web page.
5. Select any other options you want.
6. Click Save.
7. Specify a name and location on your computer for the Web page file, and then click Save.
Notes

• When you save the Calendar as a Web page, Entourage creates the main `filename.htm` file and a companion `filename` folder that contains the individual elements of your Web calendar. To view the Web calendar in a browser, open the main `filename.htm` file. If you move the Web calendar to another location, be sure to move the main file and the companion folder together.

• You can save your calendar in full calendar-month increments.

About identities

If more than one person uses the same computer, you can set up separate identities so that each person can configure Entourage — and other Office X applications — to reflect his or her own preferences. In Entourage, this feature ensures that each person sees only his or her own messages, calendar events, and other items, without logging on to the computer as a separate user.

For more information about identities in Office X, search for the topic “About identities” in Entourage Help.

Create an identity

An identity stores a person’s preferences and account settings, Address Book and Calendar information, schedules, tasks, and more. An identity can also store personal information, such as a person’s e-mail and street address, once this information has been entered as a contact and the contact has been marked as This Contact Is Me. You can tell at a glance which contact contains an identity’s personal information because the Contact Is Me symbol 🧑‍🤝‍🧑 appears next to the contact in the Address Book.

1. On the Entourage menu, click Switch Identity.
2. If a confirmation message appears, click Switch.
3. To prompt each user to select an identity each time Microsoft Entourage starts, select the Show this list at startup check box.
4. Click New.
5. In the Identity name box, type a name for the new identity.

Note After you create an identity, the Entourage Setup Assistant appears and helps you set up an account and import information.
Switch to a different identity

You can switch identities at any time (Entourage menu, Switch Identity command). When you do so, the Entourage window closes, and you can choose a different identity in the dialog box that appears. You can also display this dialog box automatically each time Entourage starts, so that each person can choose an identity when he or she begins using Entourage. When an identity is in use, it is called the “active identity.”

1. On the Entourage menu, click Switch Identity.
2. If a confirmation message appears, click Switch.
3. Double-click the identity you want to switch to.

About customizing messages

With Microsoft Entourage, you can send and receive messages in two formats: Hypertext Markup Language (HTML) and plain text.

**HTML**  This is the standard for formatting text on the World Wide Web. With HTML, you can add special emphasis or structure to message text by applying a variety of formatting, including text formatting, numbering, bullets, alignment, and background colors. To further enhance message text, you can add a variety of multimedia elements, including pictures, sounds, movies, and background pictures.

**Note**  E-mail programs that cannot read HTML may display an HTML message either as unformatted text or as a file attachment. In either case, the recipient can still read the text of your message. Also, messages in HTML format can be large and may take longer to send and receive, especially those that contain multimedia elements.

**Plain text**  If you do not send a message in HTML format, Entourage automatically sends the message in plain text format. Plain text messages contain no formatting, so when you send a plain text message, you can be sure that the message looks the same to a recipient as it does to you.

Turn HTML formatting on or off in a message

- On the Format menu, click HTML.

**Notes**

- You can turn off HTML formatting in messages you send but not in messages you receive.
- Turning off HTML formatting in a message removes all text formatting and converts inline multimedia elements, such as pictures, into attachments.
Putting Entourage X to work

This section contains some real-world scenarios for using Entourage X. Many are based on a particular task or an interesting way to use Entourage. You can use these suggestions as a starting point. As you become better acquainted with Entourage, you’ll find many other ways to get your tasks done faster and easier.

The following scenarios are included in this section:

- Personalize the Address Book with pictures
- Create and manage a list of tasks
- Create a note and link it to a task
- Add a one-time event to the Calendar
- Invite someone to an event
- Add a recurring event to the Calendar
- Personalize your Calendar by adding holidays to it
- Organize your contacts in the Address Book
- Send a message to everyone in a group

Personalize the Address Book with pictures

You can use the Address Book to store the e-mail, work, and home addresses of friends and family, as well as their phone and fax numbers, birthdays, and anniversaries. So why not add their pictures, too? That way, you’ll have a nice reminder of them each time you browse the Address Book. This scenario covers how to add a picture to the Address Book.

Add a picture to the Address Book

1. Click Address Book.
2. Double-click the name of the contact whose picture you want to include in the Address Book.
3. Click the Personal tab.
4. Use the Finder to locate the file that contains the picture.
5. Drag the file to the image box.
6. Click Save  

to update information for this contact.

After you save the contact, a thumbnail view of the picture appears on the contact’s Summary and Personal tabs and in the Preview pane of the Address Book. If the Preview pane is hidden, click Preview Pane on the View menu.

Tip  Click the picture to view the full-size picture in its own window.

Create and manage a list of tasks

When you handle an ongoing project, such as planting and maintaining a garden, you can create and manage a list of tasks in Microsoft Entourage, and receive timely reminders as the tasks become due. This scenario uses a gardening project as an example and covers how to:

- Create a list of recurring tasks
- Assign tasks to categories

Create a list of recurring tasks

1. Click Tasks.
2. Click New.
3. In the Task box, type a name for the task — Watering, for example.
4. To set up a watering schedule, click a recurrence pattern on the **Occurs** pop-up menu.

![Watering Schedule](image)

5. To receive a notification when it’s time to water, select the **Reminder** check box and enter the date and time of the reminder.

6. Click **Save**.

7. To add other recurring tasks specific to a gardening cycle — buying seeds, planting, or weeding, for example — repeat steps 2 through 6.

**Assign tasks to categories**

If you assign all of your gardening tasks to a single, color-coded category, you can easily distinguish them from other tasks in the list.

1. To create a new category — **Garden**, for example — on the **Edit** menu, point to **Categories**, and then click **Edit Categories**.

2. Click **New**, and then type **Garden**.

3. To make the Garden category green, click the arrow next to the current color, and then click **Green**.

4. Close the **Categories** window.

5. To assign all of the gardening tasks in the **Tasks** list to the Garden category, select the first task, hold down the **⌘** key, and then select the other gardening tasks.

6. On the **Edit** menu, point to **Categories**, and then click **Garden**.

The gardening tasks in the **Tasks** list turn green.
Create a note and link it to a task

Create electronic notes in Microsoft Entourage just as you would on sticky notes. Use notes to jot down Web addresses, questions, or ideas. When you link a particular task, such as Watering, to a note that contains details about your garden’s watering schedule, you can quickly locate the information you need without performing a search.

Continuing with the gardening project example, this scenario covers how to:

- Create a note
- Link a note to a task
- Open a linked note from a task

Create a note

1. Click **Notes**.
2. Click **New**.
3. In the **Title** box, type a title for the note — **Watering can**, for example.
4. In the text area, type the text of the note, and then click **Save**.

**Tip** To include a Web address from your Internet Explorer Favorites, click **Insert**, point to **Hyperlink**, and then click **From IE Favorites**.

<http://adventure-works/products/garden/>  This company sells 2 portable cans.
**Link a note to a task**

1. To link the Watering can note to the Watering task, in the Notes list, click the Watering can note.

2. Click Link.

3. In the Links To window, click the arrow next to Link to Existing, and then click Task.

4. Drag the Watering task to the Link to area in the Link Maker.
   
The Tasks list shows a link next to the task.

5. Close the Link Maker.

**Open a linked note from a task**

1. In the Tasks list, click the task you want, such as Watering.

2. Click the arrow next to Link, point to Notes, and then click the note you want — Watering can, for example.

**Add a one-time event to the Calendar**

After you plan and confirm a one-time event, such as a conference or your next vacation, block it out on the Calendar. Using a vacation as an example, this scenario covers how to:

- [Create a calendar event that spans several days](#)
- [View a range of days on the Calendar](#)

**Create a calendar event that spans several days**

1. Click Calendar.

2. Click New.

3. In the Subject box, type the name of the event — My vacation, for example.

4. In the Location box, type your destination — Paris, for example.
5. Select the **All-day event** check box, and then enter the dates of the first and last days of your vacation in the **Start** and **End** boxes.

6. Click **Save**. Entourage adds the days of your vacation to the Calendar.

**View a range of days on the Calendar**

- On the mini-calendar, point to the first day of the range, hold down the mouse button, and then point to the last day of the range.

![Calendar view](image)

The Calendar can display a range of dates up to six weeks long.

**Invite someone to an event**

When you invite one or more people to an event by sending them an electronic invitation, the date is automatically added to the Calendar. You can easily change or cancel the event as well. Using an invitation to lunch as an example, this scenario covers how to:

- **Create an event**
- **Invite others to the event**
- **Send event cancellation notices**
Create an event

1. Click Calendar 📅.

2. Click New 📅.

3. In the Subject box, type the name of the event — Lunch, for example.

4. To specify a place for the event, type it in the Location box.

5. In the Start and End boxes, enter the dates and times you want.

6. To set a reminder for the event, select the Reminder check box.

Invite others to the event

1. In the Calendar, double-click the event that you want to invite others to.

2. Click Invite 💌.

3. In the To box, do one of the following:
   - To invite a person or group in the Address Book or with whom you have recently exchanged e-mail, type the first few letters of the name, and then click the appropriate name on the pop-up menu.

   ![Conference Call](image)

   - To invite someone who is not in the Address Book or with whom you haven’t recently exchanged e-mail, type the person’s e-mail address, and then click Add.

4. To invite additional people or groups, repeat step 2.

5. Click Send Now or Send Later.

   **Note** If the recipient’s e-mail program supports Internet Calendaring (iCalendar), that person can respond to your invitation by accepting, tentatively accepting, or declining it.
Send event cancellation notices
   1. In the Calendar, double-click the event that you sent invitations to.
   2. Click Cancel Invitations.
   3. Click Save.
      A message is displayed. If you want to send a cancellation notice to those
      invited to the event, click Yes.

Add a recurring event to the Calendar
   You can schedule events in the Calendar just as you would with a wall calendar. When
   you enroll in a class or schedule another regularly recurring event, you can have it
   appear in the Calendar at the intervals you specified. Using a yoga class as an example,
   this scenario covers how to create a recurring event.

Create a recurring event
   1. Click Calendar.
   2. Click New.
   3. In the Subject box, type the name of the event — Yoga, for example.
   4. In the Start and End boxes, enter the date and time that the first class begins
      and ends.
      ![Image of a recurring event setup]
   5. On the Occurs pop-up menu, click how often the class meets.
6. To specify an end date, click **Edit**, and then do one of the following:

- To create an event that recurs a specific number of times, click **End after**, and then type the number of times the class meets.

- To create an event that recurs until a specific date, click **End by**, and then enter the date of the last class meeting.

![Recurring Event](image)

7. Click **OK**.

8. Click **Save**.

**Personalize your Calendar by adding holidays to it**

It can be both interesting and useful to mark the milestones and seasons of the year. Entourage lets you add holidays for a particular country, region, or religion to the Calendar.

**Add holidays to the Calendar**

1. On the **File** menu, click **Import**.

2. Follow the instructions in the Import Assistant to import holidays.
Organize your contacts in the Address Book

The Address Book is a handy place to store the addresses and phone numbers of friends, family, and business contacts. Make it easier to use by organizing your contacts into groups and assigning them to color-coded categories. This scenario covers how to:

- Create a contact in the Address Book
- Create a group in the Address Book
- Assign contacts to categories

Create a contact in the Address Book

1. Click Address Book.
2. Click New.
3. In the Create Contact window, enter the information you want for the contact, and then do one of the following:
   - To save this contact and close the Create Contact window, click Save & Close.
   - To enter more information about this contact, click More. Enter any additional information that you want, click Save, and then click the close button.
4. To create additional contacts, repeat steps 2 and 3.

Create a group in the Address Book

When you create a group, you can easily send the same message to two or more people at the same time.

1. Click Address Book.
2. Click New Group.
3. In the Group name box, type a name for the group — Team A, for example.
4. Click **Add**, and then do one of the following:

- To add someone who is already in the Address Book or with whom you have recently exchanged e-mail, type the first few letters of the person’s name, and then click the appropriate entry on the pop-up menu.

![Team A group](image)

- To add someone who is not already in the Address Book or with whom you haven’t recently exchanged e-mail, type the person’s e-mail address — `someone@microsoft.com`, for example.

5. To add an additional member to the group, repeat step 4.

6. Click **Save Group**.

   **Tip** If you prefer that message recipients not see the addresses of other group members, when you send a message to the group, select the **Don’t show addresses when sending to group** check box.

**Assign contacts to categories**

You can arrange your contacts in the Address Book into color-coded categories such as Work, Personal, Family, and so forth. Then, when you view them in the Address Book, the contacts will appear in the color of the category you assigned them to.

1. To create a category, on the **Edit** menu, point to **Categories**, and then click **Edit Categories**.

2. Click **New**, type a name for the category — **Hiking Club**, for example — and then press RETURN.

   Entourage assigns a different color to each category you create. To change the color, click the arrow next to the color you want to change, and then click the color you want.
3. Click the close button.
4. To assign a contact to a category, in the Address Book, select the contact.
5. On the Edit menu, point to Categories, and then click the category you want to assign the contact to.

Send a message to everyone in a group
Planning a get-together? Here’s an easy way to send the same message to several recipients at once by using Microsoft Entourage. For help creating a group of contacts in the Address Book, see “Organize your contacts in the Address Book” on page 133 in this guide. This scenario covers how to create and send a message to a group — a family or a book club, for example.

Create and send a message to a group
1. Click Mail.
2. Click New.
3. In the To box, type the first few letters of the group name — fa for Family, for example.
4. Click the name of the group on the pop-up menu, and then press RETURN.
5. In the Subject box, type the subject of the message.
6. In the text box, type your message.
7. To send the message now, click Send Now.

Exploring on your own
Now that you’ve explored some of the features and capabilities of Entourage, you’re ready to put it to work for you on your tasks.

Introducing Internet Explorer 5.1 for Mac .................................................. 137
What’s new in Internet Explorer 5.1 ............................................................... 137
Internet Explorer 5.1 basics ..................................................................... 138
Putting Internet Explorer 5.1 to work ....................................................... 143
  Subscribe to your favorite Web pages ...................................................... 143
  Collect the best of the Web ................................................................... 145
  Research a topic on the Web ................................................................. 147
  Track bids at an online auction ............................................................... 149
Introducing Internet Explorer 5.1 for Mac

Microsoft® Internet Explorer for Mac® makes it easy to get the most from the World Wide Web, whether you’re browsing your favorite Web sites or searching for new information. This chapter is divided into three major sections:

**What’s new in Internet Explorer 5.1** A quick overview of product enhancements and new features.

**Internet Explorer 5.1 basics** A selection of the most basic features, especially helpful if you’re new to Internet Explorer.

**Putting Internet Explorer 5.1 to work** A sampling of the many tasks you can perform with Internet Explorer 5.1, and steps to help you accomplish them.

In addition to exploring this Getting Started guide, you can find more information about Internet Explorer in Internet Explorer Help (on the Help menu, click Internet Explorer Help), and on the Mactopia Web site at [http://www.microsoft.com/mac](http://www.microsoft.com/mac).

What’s new in Internet Explorer 5.1

If you’ve used Internet Explorer before, you might want to know what’s changed. The newest version, Internet Explorer 5.1, offers a number of advanced features that make it even easier to browse and search the Web.

**Auction Manager** Easily track the status of online auctions. The Auction Manager can monitor an auction and notify you if your bid is no longer the highest bid or if the bidding is about to end.

**Internet Scrapbook** Collect pictures and Web pages, such as news articles and e-commerce receipts, for future reference. The Internet Scrapbook provides a snapshot in time, so even if a Web page changes, you still have a record of the original page.

**Customizable toolbars** Change the appearance of toolbars. Choose which buttons you want to appear, or select a predefined set. You can also specify the toolbar color.

**Search Assistant** Find information on the Internet more easily than ever. Now you can specify the category of information you’re looking for, and then let the Search Assistant select and use the best search sites for finding that type of information.

**Show related links** Find similar Web pages quickly. Without having to search for them, you can find Web pages related to the one you’re currently viewing.

**Resolution setting** Unlock Web pages with text that was previously too small to read on the Macintosh. Internet Explorer automatically displays Web pages at 96 dpi (the standard resolution setting for Web sites created on Windows-based computers), so they are easy to read on the Macintosh. You can also choose to view pages at the standard Macintosh display resolution of 72 dpi, or any other display resolution you prefer.
Preferred language option  View pages in the language you want. For Web sites that offer their content in several languages, you can have Internet Explorer display pages in your preferred language and according to the priority you specify.

New rendering engine  Experience faster and better page display. Internet Explorer 5.1 supports the latest Web and Internet standards, including HTML 4.0, XML 1.0, CSS 1.0, DOM 1.0, and PNG (Portable Network Graphic) 1.0.

In addition to these new features, Internet Explorer 5.1 continues to provide features that might be familiar to you if you used the previous version of Internet Explorer.

Internet Explorer 5.1 basics
If you are new to Internet Explorer, here are some of the most important areas to learn about:

- About browsing the Web
  - Change your home page
- About customizing toolbars
  - Add a button to the Button Bar
  - Move a button on the Button Bar
  - Remove a button from the Button Bar
  - Change the style of buttons on the Button Bar
- About saving Web pages
  - Save a Web page
  - Save a picture from a Web page
About browsing the Web

Internet Explorer offers some exciting features for browsing the Web and collecting and organizing all of the information you find. But before you get started, you’ll need to set up a connection to the Internet. This connection might be through an Internet service provider (ISP) by using a modem, or through a network. After you’ve set up an Internet connection, you’ll be ready to browse the Web. For information about setting up a connection, see Mac Help.

You can browse the Web — or visit Web pages — in several ways. You can visit a Web page by typing its address — for example, www.microsoft.com — in the Internet Explorer Address box. You can also visit a Web page by clicking a hyperlink — special text or a picture that lets you jump to another Web page or another place on the same page. (When you move your pointer over a hyperlink, your pointer changes to \( \rightarrow \).) To move between Web pages you’ve already visited, click Back or Forward on the Button Bar.

Tips

- If you type (in the Address box) a Web page address that you’ve previously entered, Internet Explorer displays a list of addresses that are similar to the one you are typing. If you see the address that you want in the list, click it to go to the address.
- If a page is taking too long to open, click Stop.
- If you receive a message that a Web page cannot be displayed, or if you want to make sure you’re viewing the latest version of the page, click Refresh.

Change your home page

If you visit one Web page more than others, you might find it convenient to make it your home page. Your home page appears each time you start Internet Explorer or click Home on the Button Bar. You can make any page your home page by doing the following:

1. On the Explorer menu, click Preferences.
2. Under Web Browser, click Browser Display.
3. In the Home Page area, do one of the following:
   - To specify a new home page, type the address of the Web page in the Address box.
   - To display a blank page, click Use None.
   - To restore the default home page, click Use Default.
About customizing toolbars
Internet Explorer toolbars provide convenient shortcuts you can use to browse the Web, visit your favorite pages, and more. You can customize Internet Explorer toolbars in many ways. For example, you can:

- Add, move, or remove buttons from the Button Bar, or choose a predefined set of buttons
- Change the style of buttons on the Button Bar
- Add links to the Favorites Bar
- Change the color of the toolbars

Add a button to the Button Bar
The Button Bar contains a default set of buttons that are helpful for navigating the Web. You can help yourself perform tasks more quickly by adding buttons for frequently-used features to the Button Bar.

1. On the View menu, click Customize Toolbars.
2. On the Customize Toolbars page, do one of the following:
   - To add a button, drag the button from the Customize Toolbars page to the location you want on the Button Bar.
   - To add a predefined set of buttons, drag the button set you want to the Button Bar.
3. On the Customize Toolbars page, click Go Back.

Move a button on the Button Bar
Now that you’ve added the buttons you want, you can change the order of the buttons by doing the following:

- Hold down ⌘, and then drag the button to a new position.
Remove a button from the Button Bar

If the Button Bar contains buttons that you do not need, you can remove them.

- Hold down CONTROL and click the button, and then click Delete on the contextual menu.

Tip You can also remove a button from the Button Bar by holding down ⌘ and dragging the button to the Trash.

Change the style of buttons on the Button Bar

In addition to adding, moving, and removing buttons from the Button Bar, you can choose to show or hide text and icons on the buttons.

1. On the Explorer menu, click Preferences.
2. Under Web Browser, click Browser Display.
3. In the Toolbar Settings area, click the style you want on the Toolbar Style pop-up menu.

Tip To quickly change the style of the Button Bar, hold down CONTROL and click the Button Bar, and then click the style you want on the contextual menu.

Add a link to the Favorites Bar

If you visit some Web pages more often than others, you can keep track of them by adding links to the Favorites Bar. Then you can return to these pages by clicking the links you’ve created.

1. On the View menu, make sure a check mark appears next to Favorites Bar.
   If a check mark doesn’t appear, click Favorites Bar.
2. Do any of the following:
   - To add a link to the current Web page, drag the page’s symbol — for example, 🌐 — from the Address box to the Favorites Bar.
   - To add the destination of a link on the current Web page, drag the link to the Favorites Bar.

Change the color of the toolbars

- On the View menu, point to Browser Color, and then click the color you want.
About saving Web pages

As you view Web pages, you’re likely to find information that you’d like to save for future reference or share with other people, especially those who don’t have access to the Web or a computer. In Internet Explorer, you can save a Web page or any part of a Web page — such as a picture, link, or text — to your computer.

Save a Web page

By using Internet Explorer, you can save a Web page as a Web archive. A Web archive is a single file that can contain the Web page that you are saving as well as any files the page links to. That way, when you open the Web archive in Internet Explorer, you can see the Web page as it appears on the Web — even when you’re not connected to the Internet. And because the Web pages are saved in a single file, you can easily move the Web archive to another computer.

1. On the File menu, click Save As.
2. Specify a name and location for the file.
3. On the Format pop-up menu, click Web Archive.
4. To specify which page elements, such as pictures and sounds, you want to include in the Web archive, click Options, select the options you want, and then click OK.

Save a picture from a Web page

• Drag the picture from the Web page to your desktop.
Putting Internet Explorer 5.1 to work

This section contains some real-world scenarios for using Internet Explorer 5.1. Many are based on a particular task or an interesting way to use Internet Explorer. You can use these suggestions as a starting point. As you become better acquainted with Internet Explorer, you'll find many other ways to get your tasks done faster and easier.

The following scenarios are included in this section:

- Subscribe to your favorite Web pages
- Collect the best of the Web
- Research a topic on the Web
- Track bids at an online auction

Subscribe to your favorite Web pages

Web pages change so quickly that it can be hard to know when your favorite ones have new content. By subscribing to Web pages, you can let Internet Explorer check for updates for you and you can then tell at a glance whether the pages have changed, without going to them. This is handy if you want to track airline ticket prices or monitor an Internet news site, for example. It's important to note that subscribing to Web pages doesn’t mean that you have to pay fees. It simply allows Internet Explorer to check for changes to the pages. This scenario covers how to:

- Subscribe to a Web page
- Check the status of your subscriptions

Subscribe to a Web page

1. Go to the page you want to subscribe to.
2. On the Favorites menu, click Subscribe.
3. Click Subscribe.

Tip When you subscribe to a Web page, Internet Explorer automatically uses the settings in Subscriptions in the Internet Explorer Preferences dialog box (Explorer menu, Preferences command) to determine when it should check for changes to the page and how it should notify you of changes. However, you can choose custom schedule and notification settings for each Web page you subscribe to. To do so, click the Favorites tab on the Explorer Bar, double-click the symbol next to the subscription, and then select the options you want.
Check the status of your subscriptions

When you subscribe to a Web page, Internet Explorer adds the page to your Favorites list and marks it with a symbol to let you know whether the site has been updated since you last viewed it. To check the status of your subscriptions, do the following:

1. On the Explorer Bar, click the Favorites tab.

   If the Explorer Bar is hidden, click Explorer Bar on the View menu.

   Symbols on the Favorites tab indicate the status of your subscriptions.

   1. You’ve viewed the latest update of this subscription.
   2. This subscription has been updated since you last viewed it.
   3. This subscription could not be checked for updates. To find out why, double-click this symbol, and then click the Subscribe tab.

2. To go to a subscription, click it.

   Tip For information about the Favorites list, see the topic “About favorite pages” in Internet Explorer Help.
Collect the best of the Web

The Internet Scrapbook is a great place to store a collection of Web pages and pictures from the Web. If, for example, you’re planning an adventure travel vacation and need to research and buy some equipment, use the Internet Scrapbook to collect “clippings” of hiking boots, backpacks, tents, and other items you find on the Web. When you’re ready to buy, all of the information you’ve collected will be in one convenient place. And if a Web page changes, you still have the original pages and pictures stored in the Internet Scrapbook. This scenario covers how to:

- Add a clipping to the Internet Scrapbook
- View a clipping in the Internet Scrapbook
- Organize the Internet Scrapbook

Add a clipping to the Internet Scrapbook

By using the Internet Scrapbook, you can store pages and pictures from as many Web pages as you like. To add a page or picture to the Internet Scrapbook, do the following:

1. On the Explorer Bar, click the Scrapbook tab.
   
   If the Explorer Bar is hidden, click Explorer Bar on the View menu.

2. Locate the Web page or picture you want to add.
3. Do any of the following:
   - To add the Web page, click **Add** on the **Scrapbook** tab.
   - To add a picture from the Web page, drag the picture to the **Scrapbook** tab.

   ![Scrapbook tab](image)

   The **Scrapbook** tab lists Web pages and pictures you’ve added as clippings.

**View a clipping in the Internet Scrapbook**

1. On the **Explorer Bar**, click the **Scrapbook** tab.
   
   If the **Explorer Bar** is hidden, click **Explorer Bar** on the **View** menu.

2. On the **Scrapbook** tab, click the clipping.
Organize the Internet Scrapbook

As you collect clippings, you might want to organize the Internet Scrapbook by rearranging clippings in the list, moving them to specific folders, and adding dividers.

1. On the Explorer Bar, click the Scrapbook tab.
   If the Explorer Bar is hidden, click Explorer Bar on the View menu.

2. Do any of the following:
   • To add a folder or divider, click Organize, and then click the option you want.
   • To move a folder, divider, or clipping, drag it to a new location.
   • To rename a folder or clipping, point to it, hold down the mouse button, and then click Edit Name. Type a new name, and then press RETURN.
   • To delete a folder, divider, or clipping, point to it, hold down the mouse button, and then click Delete.

Research a topic on the Web

The Internet is a wonderful resource for collecting information about anything from planning a vacation to adopting a pet. But there is so much information on most subjects that finding and sorting through it can sometimes be a challenge. When you want to research a particular topic on the Web, Internet Explorer can help you do so quickly and efficiently. This scenario covers how to:

   • Use the Search Assistant
   • Use the Page Holder pane
Use the Search Assistant

When you specify what you are looking for, such as a Web site on a certain subject or the address of a particular company, the Search Assistant finds it for you by using search sites that specialize in finding that type of information.

1. To open the Search Assistant, click the Search tab on the Explorer Bar.

   If the Explorer Bar is hidden, click Explorer Bar on the View menu.

2. On the Search tab, select the category that best matches the information you want to find.

3. Enter the information you want to find, and then click Search.

The Search Assistant lists Web pages that contain the information you searched for.

**Tip**  To specify which search sites you want the Search Assistant to use, click Customize on the Search tab.

Use the Page Holder pane

When you research a topic on the Web, you’re likely to find Web pages that contain any number of links to other pages — all of which might have the information you’re looking for. The Page Holder can help you follow every link on a page without having to use the Back button or lose your place. If you add a page to the Page Holder, it remains visible on the Page Holder tab while you browse its links. When you click a link, you can see that link’s destination page in the main window. Then you can jump back and forth easily between the original page and the destination pages.
Copy a page to Page Holder

1. Go to the page you want to copy to Page Holder.
2. On the Explorer Bar, click the Page Holder tab.
   If the Explorer Bar is hidden, click Explorer Bar on the View menu.
3. On the Page Holder tab, click Add.

The Page Holder holds a page so that you can browse links without losing your place.

Tip  To view only the links of the Web page you copied, click Links on the Page Holder tab. To view the full Web page again, click Links again.

Track bids at an online auction

Next time you participate in an online auction, let Internet Explorer track it for you. The Auction Manager can track the status of an auction and notify you when the high bid changes — for example, when you are no longer the highest bidder — when the bidding is about to end, or when the auction closes. This scenario covers how to:

- Track an auction
- Check the status of your tracked auctions
- Visit a tracked auction
- Organize your tracked auction list
**Track an auction**

The Auction Manager monitors the status of any number of auctions at different auction sites. For each auction you want to track, do the following:

1. Go to the Web page of the auction you want to track.
2. On the **Tools** menu, click **Track Auction**.

![Track Auction dialog box](image)

The **Track Auction** dialog box provides a summary of the auction you want to track.

3. If you registered with the auction site, type your user name for the site in the **User ID** box.
4. Click **Customize**.
5. On the **Options** tab, specify how often Internet Explorer should check the status of the auction and how it should notify you of status changes.
Check the status of your tracked auctions

By using the Auction Manager, you can easily check the status of an auction without having to return to the original auction site, by doing the following:

- On the Tools menu, click Auction Manager.

![Auction Manager](image)

Symbols in the Auction Manager window indicate the status of your tracked auctions.

1. The auction is in progress.
2. The auction is closed.

Visit a tracked auction

- To visit an auction you are tracking, on the Favorites menu, point to Auction Favorites, and then click the auction.

Organize your tracked auction list

If you track several different auctions, you might want to organize your auctions by moving them to specific folders, renaming them, and adding dividers.

1. On the Tools menu, click Auction Manager.
2. Do any of the following:
   - To add a new folder or divider, on the Favorites menu point to Organize Favorites, and then click the option you want.
   - To move a folder, divider, or auction, drag it to a new location.
   - To rename a folder or auction, point to it, hold down the mouse button, and click Edit Name. Type a new name, and then press RETURN.
   - To delete a folder, divider, or auction, click it, and then click Delete.

Tip To learn how to collect pictures of purchased auction items and receipts in the Internet Scrapbook, see “Collect the best of the Web” on page 145 of this guide.
Exploring on your own

Now that you’ve learned about Internet Explorer and practiced using the program, you can start exploring Internet Explorer on your own. To learn more about Internet Explorer, you can read Internet Explorer Help or visit the Mactopia Web site at http://www.microsoft.com/mac.
Introduction ...............................................................................................154
Tasks using multiple Office X programs .................................................154
   Create a family reunion planning kit .................................................154
   Create a presentation with animated charts .....................................160
Introduction

Now that you’ve explored some of what you can do with each program in the Microsoft® Office X for Mac® suite and looked at Internet Explorer 5.1 for Mac® in action, you are ready to try tasks that combine features from more than one program.

Tasks using multiple Office X programs

The Office suite is designed to make it easy for you to use features from different programs together on the same project. This section contains some examples of tasks you can do using more than one Office program.

This section contains the following topics:

• Create a family reunion planning kit
• Create a presentation with animated charts

Create a family reunion planning kit

Having a party? Organizing a seminar? Planning a family reunion? You can do all of these things with the help of the Data Merge Manager in Microsoft® Word X for Mac® and the Address Book in Microsoft® Entourage™ X for Mac®. Then, as responses start arriving, use a Microsoft® Excel X for Mac® worksheet to keep track of who’s coming and when. In this scenario, you’ll plan a family reunion to practice using these features in Office X.

This scenario shows how to:

• Add family members to the Address Book
• Create a category in the Address Book
• Assign contacts to a category in the Address Book
• Create the letter layout
• Use the Data Merge Manager to create a form letter
• Use the Office Address Book as a data source
• Merge contact data into the form letter
• Organize family reunion responses in an Excel worksheet
• Sort family responses
Add family members to the Address Book

Before you can send a letter or invitation to everyone in your family, you need to add each family member to the Address Book. Be sure to enter complete address information in each contact record. For example, if you want to use the Address Book to print each family member’s address on an envelope, you need to enter a home or work address in each contact record.

If you already have contact records in the Address Books for everyone in your family, you can skip this step.

1. Start Entourage.
2. Click Address Book.
3. To add someone as a contact in the Address Book, click New.
4. Enter the information you want, and then click Save & New.
   Tip To enter a home address, be sure to click Home on the Address pop-up menu.
5. Repeat Step 4 for each new contact you want to add to the Address Book.
6. After you have entered the information for the last contact you want to add, click Save & Close.

Note To change contact information, double-click on the name of the contact in the Address Book, and make the changes you want on any of the tabs.

Create a category in the Address Book

You can create a Reunion category in the Address Book for all the contacts you want to invite to the family reunion. Then, when you’re ready to create a data merge, you can select this category from the Address Book rather than having to select individual records.

1. On the Edit menu, point to Categories, and then click Edit Categories.
2. Click New, type Reunion to name the category, and then press RETURN.
3. To change the color for the category, click the arrow next to the current color, and then click the color you want.
4. When you’re finished, close the Categories dialog box.
Assign contacts to a category in the Address Book

Now that you’ve created the Reunion category, you can assign the contacts you want to invite to the reunion.

1. Select the first contact in the Address Book that you want to assign to the Reunion category.
2. Hold down the ⌘ key and click on the other contacts you want.
3. Click Categories.
4. Select the Reunion check box, and then click OK.

The names displayed in the Address Book change to the color you selected for the Reunion category.

Create the family reunion letter

When you want to send the same letter to several people, and personalize each address, use Word’s Data Merge Manager. Before you can merge data into your letter, you need to create a letter layout.

1. Start Word.
2. In the Project Gallery (File menu) click Blank Documents in the Category list, and then click Word Document.
3. Type the content of your letter, and apply any formatting you want.
4. On the Standard toolbar, click Save.
5. In the Save As box, type Reunion.doc, select a location for it, and then click Save.

Leave the letter open for the following procedures.

Use the Data Merge Manager to create a form letter

With help from the Data Merge Manager, you can send the letter you just created to everyone in your family, addressed individually and with a personal salutation.

1. On the Tools menu, click Data Merge Manager.
2. Under Main Document, click Create, and then click Form Letters.

Your letter becomes the main document for the data merge.
Use the Office Address Book as a data source

A data source is a file — such as a category in the Address Book — that contains the name and address of each person you want to receive the same letter.

1. In the Data Merge Manager, under Data Source, click Get Data, and then click Office Address Book.

2. To personalize the salutation in the letter, drag a field into your letter and drop it where you want it to appear. For example, if you want your letter to begin with, “Dear” followed by the first name of each contact, drag the field First_Name into your letter. You can then type Dear followed by a space before the First_Name field, and then type a space and family followed by a comma.

   Dear «First_Name» and family,

3. Click Save to save the changes you made to your form letter.

Tips

• To preview how your letter will look with the merged data, click View Merged Data under Preview on the Data Merge Manager. Click View Merged Data again to turn return to your document and make any adjustments you want.

• The Office Address Book contains all the contact information you entered in Entourage. You can even open and change contact records in the Office Address Book while working in Word.

Merge contact data into the form letter

Now that you’ve created the family reunion letter and identified the data source (the Office Address Book), it’s time to merge the data from the Reunion category in the Office Address Book to create multiple copies of your letter, one for each person you want to invite to the reunion.

1. In the Data Merge Manager, under Merge, click Query Options.

2. Click Categories on the List recipients by pop-up menu.

   All categories are selected by default.
3. Clear the check box next to all categories except Reunion, and then click OK.

4. Click Merge to New Document. A new document is created containing a letter for each contact in the Reunion category. Word automatically inserts a page break between the letters.

5. On the Standard toolbar, click Save.
6. Name the new document, select a location for it, and then click Save.
7. Click Print to print your letters.

Tip For information about creating envelopes or mailing labels by using the Data Merge Manager, see “Create and print an envelope” on page 33 and “Create mailing labels” on page 34 in this guide.

Organize family reunion responses in an Excel worksheet

Rather than try to remember who is coming to the reunion, when they arrive, and where they will be staying, enter the information in an Excel worksheet. You can then sort and organize the information by date to make sure no one gets left waiting at the airport. If you need a jumpstart with working in Excel, see the topic “Excel X basics” on page 40 in the Excel chapter of this guide.

1. Start Excel.
2. In the Project Galley (File menu), click Blank Documents in the Category list, and then click Excel Workbook.
3. In row 1 of the new blank worksheet, type the headings shown in the illustration below in columns A through J.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
<th>I</th>
<th>J</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Name</td>
<td>Y</td>
<td>N</td>
<td>Flight #</td>
<td>Arr date</td>
<td>Arr time</td>
<td>Dep date</td>
<td>Dep time</td>
<td>Hotel</td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
4. Select row 1 and then click **Bold** on the **Formatting Palette**.

   **Tip** To increase the width of any column, double-click the boundary to the right of the column letter heading.

5. Enter the appropriate information for each family member into the worksheet.

   **Tips**
   - If a message window appears asking if you would like to use the List Manager, click **No**.
   - Use the 24-hour clock when entering arrival and departure times.

6. To name the worksheet, double-click on the **Sheet1** tab at the bottom of the workbook, and then type a name.

7. Click **Save**.

8. Name the workbook, select a location for it, and then click **Save**.

**Sort family responses**

You can use the sorting capabilities of Excel to rearrange rows according to the contents of the columns you choose to sort by. For example, you might want to see which family members are traveling on the same flight, which ones are staying at the same hotel, or which ones are arriving first.

1. To sort arrival information by date and time, for example, select all the rows in the worksheet that contain data, including the headings.

2. On the **Data** menu, click **Sort**.

3. On the **Sort by** pop-up menu, click **Arr date**; on the **Then by** pop-up menu, click **Arr time**; click **OK**.

   ![](image)

Excel sorts the family list by arrival information.
Create a presentation with animated charts

Animation effects can help capture an audience’s attention — and emphasize key topic points — during a presentation. The next time you want to show marketing statistics with flair, do it visually by adding animated charts to a PowerPoint presentation. In this project, you’ll animate a chart to highlight key sales data, but you can apply the same techniques to animating other kinds of information, too.

This scenario shows how to:

- Create a PowerPoint presentation
- Create a chart from Excel worksheet data
- Update a chart in Excel
- Insert an Excel chart into a PowerPoint slide
- Animate a chart in a PowerPoint presentation

Create a PowerPoint presentation

1. Start PowerPoint.
2. In the Project Gallery (File menu), click Blank Documents in the Category list, and then double-click the AutoContent Wizard.
3. On the first page of the wizard, click Sales/Marketing on the Category pop-up menu, and then click Products and Services Overview.
4. Complete the rest of the wizard, and then click Finish.
Tips

- If you want to change the slide layout, color scheme, background, or font, go to the Format menu and explore your options.
- For detailed instructions about how to create a presentation, search for the topic “Create a presentation by using the AutoContent Wizard” in PowerPoint Help.

Create a chart from Excel worksheet data

After you enter and arrange your data on an Excel worksheet, you can also display it in a two- or three-dimensional chart.

1. Open the Excel worksheet that contains your data, or create a new worksheet and add data to it, such as the data shown in the following worksheet.

   **Note** If a message window appears asking if you would like to use the List Manager, click No.

2. Select the cells that contain the data you want to appear in the chart.

3. Click Chart Wizard.

4. In steps 1 and 2 of the wizard, click Next to use the default selections.

5. In step 3 of the wizard, give the chart a title — Travel Expenses, for example — and then click Next.

6. In step 4 of the wizard, click As new sheet, and then click Finish.

   **Tip** To change the chart format, on the Chart menu click Chart Options, make your selections, and then click OK.

Update a chart in Excel

A chart is automatically updated when you change data on the worksheet from which it was created.

1. Click the worksheet tab for the worksheet that contains the chart data (Sheet1).

2. In the cell that contains the value you want to change, type a new value.
3. Press RETURN.

4. Click the worksheet tab for the worksheet that contains the chart (Chart1) to view the results.

5. To save your results, click Save.

**Insert an Excel chart into a PowerPoint slide**

1. Open the PowerPoint presentation in which you want to insert the Excel chart.

2. Click New Slide.

3. Click a slide layout, and then click OK.
4. On the **Insert** menu, click **Object**, and then click **Create from file**.

5. Locate the Excel workbook that contains the chart, and click **Insert**, and then click **OK**.

The workbook appears in the slide. If the chart is not displayed, double-click the worksheet, and then click the tab for the chart.

The PowerPoint presentation includes an Excel worksheet.
Animate a chart in a PowerPoint presentation

Enliven your presentation with animation.

1. On the Slide Show menu, point to Animations, and then click Custom.

2. On the Effects tab, under Select to animate, click the chart, and then select the animation entry and exit effects and sounds you want.

3. To change the order of the animation, on the Order and Timing tab select the entry or exit animation for the object under Animation order, and then click one of the arrows to move it up or down in the list.

4. To set the timing, select the entry or exit animation for the object, and then, under Start Animation, select one of the following:
   - On mouse click, to start the animation manually by clicking the mouse button when the slide is displayed.
   - Automatically, to start the animation automatically when the slide is displayed. Enter the number of seconds you want to elapse between animations.

5. Click Play in the Preview box to see how your selection looks when it’s animated.

6. Click OK when you are done setting your animation effects.

Exploring on your own

Now that you’ve learned about Office and Internet Explorer and practiced using the programs together, you can start exploring on your own. For help with specific features in any of the Office X programs or Internet Explorer 5.1, search the Help found in each program (Help menu). For how-to articles, tips and tricks, product updates, free downloads, and other information about Microsoft products for the Mac, visit the Mactopia Web site at http://www.microsoft.com/mac.